[repositories] devel: [groups] [packages] [maintainers] [changelog]

 packagekit-qt: Qt5 bindings for PackageKit (source)

Name:packagekit-qt
Release:1:1.0.1-1mamba
Group:System/Management
Maintainer:silvan
Description:Qt5 bindings for PackageKit.
License:LGPL
Size:49.83 KB
Download:packagekit-qt-1.0.1-1mamba.src.rpm
URL:http://www.packagekit.org
Specfile:packagekit-qt.spec
Sources:PackageKit-Qt-1.0.1.tar.bz2
Patches:packagekit-qt-20130306git-revert-to-tag-QPACKAGEKIT_0_8_7.patch 
Build time:Thu Mar 15 2018
Built RPMS:libpackagekitqt5(i586) libpackagekitqt5-devel(i586) packagekit-qt-debug(i586) libpackagekitqt5(arm) libpackagekitqt5-devel(arm) packagekit-qt-debug(arm) libpackagekitqt5(x86_64) libpackagekitqt5-devel(x86_64) packagekit-qt-debug(x86_64)
Build requirements:PackageKit-glib-devel cmake glibc-devel libgcc libqt5-devel libstdc++6-devel
Changelog:Thu Mar 15 2018 - silvan (1.0.1-1mamba)
- update to 1.0.1
Thu Oct 19 2017 - silvan (0.9.6-3mamba)
- remove version in PackageKit requirement
Tue Oct 17 2017 - silvan (0.9.6-2mamba)
- don't obsolete libpackagekitqt4
Fri Oct 13 2017 - silvan (0.9.6-1mamba)
- update to 0.9.6

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.