[repositories] devel: [groups] [packages] [maintainers] [changelog]

 perl-Test-Warn: Test::Warn - Provides a few convenience methods for testing warning based code

Name:perl-Test-Warn
Release:0.32-1mamba
Architecture:arm
Group:System/Libraries/Perl
Description:This module provides a few convenience methods for testing warning based code.
Size:19.30 KB
Download:perl-Test-Warn-0.32-1mamba.arm.rpm
Source RPM:perl-Test-Warn
Provides:perl(Test::Warn)[=0.32] perl(Test::Warn::Categorization) perl-Test-Warn[=0.32-1mamba]
Requires:perl[>=0:5.006] perl[>=5.24.0] perl(Carp) perl(Exporter) perl(Sub::Uplevel)[>=0.12] perl(Test::Builder) perl(strict) perl(warnings)
RPM requirements:perl perl-Sub-Uplevel perl
Required by:
Build required by:
Filenames:/usr/lib/perl5/vendor_perl/5.24.0/Test/Warn.pm /usr/lib/perl5/vendor_perl/5.24.0/arm-linux-thread-multi/auto/Test/Warn /usr/share/man/man3/Test::Warn.3pm.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.