[repositories] devel: [groups] [packages] [maintainers] [changelog]

 phonon-backend-gstreamer: Gstreamer phonon backend

Name:phonon-backend-gstreamer
Release:4.9.0-1mamba
Architecture:i586
Group:System/Libraries
Description:Gstreamer backend for Phonon.
Size:579.42 KB
Download:phonon-backend-gstreamer-4.9.0-1mamba.i586.rpm
Source RPM:phonon-backend-gstreamer
Provides:phonon_backend phonon_gstreamer.so phonon-backend-gstreamer[=4.9.0-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) /bin/sh(bash|dash) gst-plugins-bad gst-plugins-good gst-plugins-ugly libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQtCore.so.4 libQtGui.so.4 libQtOpenGL.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1 libgcc_s.so.1(GLIBC_2.0) libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgst-plugins-base libgstapp-1.0.so.0 libgstaudio-1.0.so.0 libgstbase-1.0.so.0 libgstpbutils-1.0.so.0 libgstreamer-1.0.so.0 libgstvideo-1.0.so.0 libgthread-2.0.so.0 libm.so.6 libphonon.so.4 libqt4(libQtCore|libQtCore)[>=4.8.7] libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6)
RPM requirements:/bin/sh(bash|dash) gst-plugins-bad gst-plugins-good gst-plugins-ugly libGL.so.1(libGL-fglrx-legacy-X11|libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|libGL-nvidia_340-X11|VirtualBox) libQtCore libQtGui libQtOpenGL glibc libgcc libglib libgst-plugins-base libgstreamer libgst-plugins-base libgstreamer libgst-plugins-base libglib glibc libphonon libqt4(libQtCore|libQtCore) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6)
Required by:libphonon(i586) phonon-qt5-backend-gstreamer(i586)
Build required by:
Filenames:/opt/kde/lib/kde4/plugins/phonon_backend/phonon_gstreamer.so /opt/kde/share/icons/hicolor/128x128/apps/phonon-gstreamer.png /opt/kde/share/icons/hicolor/16x16/apps/phonon-gstreamer.png /opt/kde/share/icons/hicolor/22x22/apps/phonon-gstreamer.png /opt/kde/share/icons/hicolor/48x48/apps/phonon-gstreamer.png /opt/kde/share/icons/hicolor/64x64/apps/phonon-gstreamer.png /opt/kde/share/icons/hicolor/scalable/apps/phonon-gstreamer.svgz /opt/kde/share/kde4/services/phononbackends/gstreamer.desktop /usr/share/doc/phonon-backend-gstreamer-4.9.0 /usr/share/doc/phonon-backend-gstreamer-4.9.0/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.