[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-lcms: Python interface to liblcms

Name:python-lcms
Release:1.19-5mamba
Architecture:arm
Group:Development/Libraries
Description:Little cms intends to be a small-footprint, speed optimized color management engine in open source form.

This package contains Python interface to liblcms.
Size:2.46 MB
Download:python-lcms-1.19-5mamba.arm.rpm
Source RPM:liblcms
Provides:_lcms.so python-lcms[=1.19-5mamba]
Requires:libc.so.6 libc.so.6(GLIBC_2.4) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) liblcms.so.1 libm.so.6 libm.so.6(GLIBC_2.4) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.5)(libgcc|libgcc6) liblcms glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:python-lcms-static(arm)
Build required by:
Filenames:/usr/lib/python2.7/site-packages/_lcms.so /usr/lib/python2.7/site-packages/lcms.py

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.