[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-pyside: LGPL-licensed Python bindings for the Qt cross-platform application and UI framework

Name:python-pyside
Release:1.2.2-1mamba
Architecture:i586
Group:Development/Bindings
Description:The PySide project provides LGPL-licensed Python bindings for the Qt cross-platform application and UI framework.
PySide Qt bindings allow both free open source and proprietary software development and ultimately aim to support all of the platforms as Qt itself.
Size:25.59 MB
Download:python-pyside-1.2.2-1mamba.i586.rpm
Source RPM:python-pyside
Provides:QtCore.so QtDeclarative.so QtGui.so QtHelp.so QtMultimedia.so QtNetwork.so QtOpenGL.so QtScript.so QtScriptTools.so QtSql.so QtSvg.so QtTest.so QtUiTools.so QtWebKit.so QtXml.so QtXmlPatterns.so libpyside-python2.7.so.1.2 phonon.so python-pyside[=1.2.2-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libQtCore.so.4 libQtDeclarative.so.4 libQtDesigner.so.4 libQtGui.so.4 libQtHelp.so.4 libQtMultimedia.so.4 libQtNetwork.so.4 libQtOpenGL.so.4 libQtScript.so.4 libQtScriptTools.so.4 libQtSql.so.4 libQtSvg.so.4 libQtTest.so.4 libQtWebKit.so.4 libQtXml.so.4 libQtXmlPatterns.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libm.so.6(GLIBC_2.0) libphonon.so.4 libpyside-python2.7.so.1.2 libpython2.7.so.1.0 libshiboken-python2.7.so.1.2 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)[=2.7]
RPM requirements:ldconfig libQtCore libQtDeclarative libQtDesigner libQtGui libQtHelp libQtMultimedia libQtNetwork libQtOpenGL libQtScript libQtScriptTools libQtSql libQtSvg libQtTest libQtWebKit libQtXml libQtXmlPatterns glibc libgcc glibc libphonon libpython27 libshiboken libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) python(abi)(python26|python27|python3|python3|python33|python33|python36)
Required by:python-pyside-devel(i586) python-pyside-tools(i586)
Build required by:
Filenames:/usr/lib/libpyside-python2.7.so.1.2 /usr/lib/libpyside-python2.7.so.1.2.2 /usr/lib/python2.7/site-packages/PySide /usr/lib/python2.7/site-packages/PySide/QtCore.so /usr/lib/python2.7/site-packages/PySide/QtDeclarative.so /usr/lib/python2.7/site-packages/PySide/QtGui.so /usr/lib/python2.7/site-packages/PySide/QtHelp.so /usr/lib/python2.7/site-packages/PySide/QtMultimedia.so /usr/lib/python2.7/site-packages/PySide/QtNetwork.so /usr/lib/python2.7/site-packages/PySide/QtOpenGL.so /usr/lib/python2.7/site-packages/PySide/QtScript.so /usr/lib/python2.7/site-packages/PySide/QtScriptTools.so /usr/lib/python2.7/site-packages/PySide/QtSql.so /usr/lib/python2.7/site-packages/PySide/QtSvg.so /usr/lib/python2.7/site-packages/PySide/QtTest.so /usr/lib/python2.7/site-packages/PySide/QtUiTools.so /usr/lib/python2.7/site-packages/PySide/QtWebKit.so /usr/lib/python2.7/site-packages/PySide/QtXml.so /usr/lib/python2.7/site-packages/PySide/QtXmlPatterns.so /usr/lib/python2.7/site-packages/PySide/__init__.py /usr/lib/python2.7/site-packages/PySide/_utils.py /usr/lib/python2.7/site-packages/PySide/phonon.so /usr/share/PySide /usr/share/PySide/typesystems /usr/share/PySide/typesystems/typesystem_core.xml /usr/share/PySide/typesystems/typesystem_core_common.xml /usr/share/PySide/typesystems/typesystem_core_mac.xml /usr/share/PySide/typesystems/typesystem_core_maemo.xml /usr/share/PySide/typesystems/typesystem_core_win.xml /usr/share/PySide/typesystems/typesystem_core_x11.xml /usr/share/PySide/typesystems/typesystem_declarative.xml /usr/share/PySide/typesystems/typesystem_gui.xml /usr/share/PySide/typesystems/typesystem_gui_common.xml /usr/share/PySide/typesystems/typesystem_gui_mac.xml /usr/share/PySide/typesystems/typesystem_gui_maemo.xml /usr/share/PySide/typesystems/typesystem_gui_simulator.xml /usr/share/PySide/typesystems/typesystem_gui_win.xml /usr/share/PySide/typesystems/typesystem_gui_x11.xml /usr/share/PySide/typesystems/typesystem_help.xml /usr/share/PySide/typesystems/typesystem_multimedia.xml /usr/share/PySide/typesystems/typesystem_network.xml /usr/share/PySide/typesystems/typesystem_opengl.xml /usr/share/PySide/typesystems/typesystem_phonon.xml /usr/share/PySide/typesystems/typesystem_script.xml /usr/share/PySide/typesystems/typesystem_scripttools.xml /usr/share/PySide/typesystems/typesystem_sql.xml /usr/share/PySide/typesystems/typesystem_svg.xml /usr/share/PySide/typesystems/typesystem_templates.xml /usr/share/PySide/typesystems/typesystem_test.xml /usr/share/PySide/typesystems/typesystem_uitools.xml /usr/share/PySide/typesystems/typesystem_webkit.xml /usr/share/PySide/typesystems/typesystem_webkit_simulator.xml /usr/share/PySide/typesystems/typesystem_xml.xml /usr/share/PySide/typesystems/typesystem_xmlpatterns.xml /usr/share/doc/python-pyside-1.2.2 /usr/share/doc/python-pyside-1.2.2/COPYING

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.