[repositories] devel: [groups] [packages] [maintainers] [changelog]

 python-six: Python 2 and 3 compatibility utilities

Name:python-six
Release:1.11.0-1mamba
Architecture:noarch
Group:System/Libraries
Description:Six is a Python 2 and 3 compatibility library.
It provides utility functions for smoothing over the differences between the Python versions with the goal of writing Python code that is compatible on both Python versions.
Size:130.50 KB
Download:python-six-1.11.0-1mamba.noarch.rpm
Source RPM:python-six
Provides:python-six[=1.11.0-1mamba]
Requires:python[>=2.7] python(abi)(python26|python27|python3|python36)[=2.7]
RPM requirements:python27 python(abi)(python26|python27|python3|python36)
Required by:calibre(i586) certbot(i586) openxenmanager(i586) python-dockerpy-creds(i586) python-matplotlib(i586) python-WeasyPrint(i586) python-zope-schema(i586) seahub(i586)
Build required by:
Filenames:/usr/lib/python2.7/site-packages/six-1.11.0-py2.7.egg-info/PKG-INFO /usr/lib/python2.7/site-packages/six-1.11.0-py2.7.egg-info/SOURCES.txt /usr/lib/python2.7/site-packages/six-1.11.0-py2.7.egg-info/dependency_links.txt /usr/lib/python2.7/site-packages/six-1.11.0-py2.7.egg-info/top_level.txt /usr/lib/python2.7/site-packages/six.py /usr/lib/python2.7/site-packages/six.pyc /usr/lib/python2.7/site-packages/six.pyo /usr/share/doc/python-six-1.11.0 /usr/share/doc/python-six-1.11.0/LICENSE /usr/share/doc/python-six-1.11.0/index.rst

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.