[repositories] devel: [groups] [packages] [maintainers] [changelog]

 ruby-subversion: Ruby bindings to the Subversion libraries

Name:ruby-subversion
Release:1.9.7-1mamba
Architecture:i586
Group:Development/Libraries
Description:This package includes the Ruby bindings to the Subversion libraries.
Size:2.88 MB
Download:ruby-subversion-1.9.7-1mamba.i586.rpm
Source RPM:subversion
Provides:client.so core.so delta.so diff.so fs.so libsvn_swig_ruby-1.so.0 ra.so repos.so wc.so ruby-subversion[=1.9.7-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libapr-1.so.0 libaprutil-1.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcrypt.so.1 libdb-4.7.so libdl.so.2 libexpat.so.1 libm.so.6 libm.so.6(GLIBC_2.0) libmagic.so.1 libpthread.so.0 libresolv.so.2 librt.so.1 libruby.so.2.0 libsasl2.so.3 libserf-1.so.0 libsqlite3.so.0 libsvn_client-1.so.0 libsvn_delta-1.so.0 libsvn_diff-1.so.0 libsvn_fs-1.so.0 libsvn_fs_base-1.so.0 libsvn_fs_fs-1.so.0 libsvn_fs_util-1.so.0 libsvn_fs_x-1.so.0 libsvn_ra-1.so.0 libsvn_ra_local-1.so.0 libsvn_ra_serf-1.so.0 libsvn_ra_svn-1.so.0 libsvn_repos-1.so.0 libsvn_subr-1.so.0 libsvn_swig_ruby-1.so.0 libsvn_wc-1.so.0 libuuid.so.1 libz.so.1 subversion[=1.9.7-1mamba]
RPM requirements:ldconfig libapr libaprutil glibc libdb47 glibc libexpat glibc libmagic glibc ruby20 libsasl2 libserf libsqlite subversion subversion libuuid libz subversion
Required by:subversion-devel(i586)
Build required by:
Filenames:/usr/lib/libsvn_swig_ruby-1.so.0 /usr/lib/libsvn_swig_ruby-1.so.0.0.0 /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/client.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/commit-mailer.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/core.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/delta.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/error.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/client.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/client.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/core.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/core.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/delta.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/delta.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/diff.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/diff.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/fs.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/fs.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/ra.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/ra.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/repos.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/repos.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/wc.la /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ext/wc.so /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/fs.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/info.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/ra.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/repos.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/synchronizer.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/util.rb /usr/lib/ruby/site_ruby/2.0.0/i586-linux/svn/wc.rb

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.