[repositories] devel: [groups] [packages] [maintainers] [changelog]

 wpa_supplicant: WPA/WPA2/IEEE 802.1x Supplicant

Name:wpa_supplicant
Release:2.9-1mamba
Architecture:i586
Group:Network/Security
Description:wpa_supplicant is a WPA Supplicant for Linux, BSD and Windows with support for WPA and WPA2.
Size:11.15 MB
Download:wpa_supplicant-2.9-1mamba.i586.rpm
Source RPM:wpa_supplicant
Provides:config(wpa_supplicant)[=2.9-1mamba] wpa_supplicant[=2.9-1mamba] wpa_supplicant(x86-32)[=2.9-1mamba]
Requires:/bin/sh(bash|dash) config(wpa_supplicant)[=2.9-1mamba] libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.17) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libcrypto.so.1.1 libcrypto.so.1.1(OPENSSL_1_1_0) libdbus-1.so.3 libdbus-1.so.3(LIBDBUS_1_3) libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libnl-3.so.200 libnl-3.so.200(libnl_3) libnl-genl-3.so.200 libnl-genl-3.so.200(libnl_3) librt.so.1 libssl.so.1.1 libssl.so.1.1(OPENSSL_1_1_0) libssl.so.1.1(OPENSSL_1_1_1) rtld(GNU_HASH)
RPM requirements:/bin/sh(bash|dash) glibc libopenssl libdbus glibc libnl glibc libopenssl ldconfig
Required by:NetworkManager(i586) wpa_supplicant-gui(i586)
Build required by:
Filenames:/etc/dbus-1/system.d/wpa_supplicant.conf /etc/wpa_supplicant.conf /lib/systemd/system/wpa_supplicant-nl80211@.service /lib/systemd/system/wpa_supplicant-wired@.service /lib/systemd/system/wpa_supplicant.service /lib/systemd/system/wpa_supplicant@.service /sbin/wpa_cli /sbin/wpa_passphrase /sbin/wpa_supplicant /usr/lib/.build-id /usr/lib/.build-id/75 /usr/lib/.build-id/75/f84652b34db8058c88d1472f87082a04c19da1 /usr/lib/.build-id/79 /usr/lib/.build-id/79/658d5a9371d80641d3d36d2f16ed77512fd26c /usr/lib/.build-id/a1 /usr/lib/.build-id/a1/1a0d5899ea332575496fec2a84a6922a06a3c6 /usr/share/dbus-1/system-services/fi.w1.wpa_supplicant1.service /usr/share/doc/wpa_supplicant-2.9 /usr/share/doc/wpa_supplicant-2.9/COPYING /usr/share/man/man5/wpa_supplicant.conf.5.gz /usr/share/man/man8/eapol_test.8.gz /usr/share/man/man8/wpa_background.8.gz /usr/share/man/man8/wpa_cli.8.gz /usr/share/man/man8/wpa_gui.8.gz /usr/share/man/man8/wpa_passphrase.8.gz /usr/share/man/man8/wpa_priv.8.gz /usr/share/man/man8/wpa_supplicant.8.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.