openmamba logo
Ready to use GNU/Linux
general information distribution forum community wiki bugs events
info   software   forum community wiki bugs events

[repositories] milestone1-contrib: [groups] [packages] [maintainers] [changelog]

 libproxy-webkit: Plugin for libproxy and webkit

Name:libproxy-webkit
Release:0.3.0-1mamba
Architecture:i586
Group:System/Libraries
Description:libproxy is a library that provides automatic proxy configuration management

This package contains the plugin for the Webkit.
Size:16.51 KB
Download:libproxy-webkit-0.3.0-1mamba.i586.rpm
Source RPM:libproxy
Provides:pacrunner_webkit.so libproxy-webkit[=0.3.0-1mamba]
Requires:libICE.so.6 libSM.so.6 libX11.so.6 libXau.so.6 libXcomposite.so.1 libXcursor.so.1 libXdamage.so.1 libXdmcp.so.6 libXext.so.6 libXfixes.so.3 libXi.so.6 libXinerama.so.1 libXrender.so.1 libXt.so.6 libatk-1.0.so.0(libatk|libatk) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcairo.so.2(libcairo|libcairo) libcrypt.so.1 libdbus-1.so.3(libdbus|libdbus) libdbus-glib-1.so.2(libdbus-glib|libdbus-glib) libdl.so.2 libenchant.so.1 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6(libfreetype|libfreetype|libfreetype) libgailutil.so.18 libgcc_s.so.1 libgcrypt.so.11 libgdk-x11-2.0.so.0(libgtk|libgtk) libgdk_pixbuf-2.0.so.0(libgdk-pixbuf|libgtk|libgtk) libgeoclue.so.0 libgio-2.0.so.0(libglib|libglib) libglib-2.0.so.0(libglib|libglib) libglitz.so.1 libgmodule-2.0.so.0(libglib|libglib) libgnutls.so.26 libgobject-2.0.so.0(libglib|libglib) libgpg-error.so.0 libgstapp-0.10.so.0 libgstbase-0.10.so.0 libgstinterfaces-0.10.so.0 libgstpbutils-0.10.so.0 libgstreamer-0.10.so.0 libgstvideo-0.10.so.0 libgthread-2.0.so.0(libglib|libglib) libgtk-x11-2.0.so.0(libgtk|libgtk) libicudata.so.38 libicui18n.so.38 libicuuc.so.38 libjpeg.so.62 libm.so.6 libpango-1.0.so.0(libpango|libpango) libpangocairo-1.0.so.0(libpango|libpango) libpangoft2-1.0.so.0(libpango|libpango) libpixman-1.so.0(libpixman|libpixman|libpixman) libpng12.so.0(libpng|libpng12) libpng14.so.14 libproxy[=0.3.0-1mamba] libproxy.so.0 libpthread.so.0 libresolv.so.2 librt.so.1 libselinux.so.1 libsoup-2.4.so.1(libsoup|libsoup) libsqlite3.so.0(libsqlite|libsqlite|libsqlite) libstdc++.so.6 libtasn1.so.3 libwebkitgtk-1.0.so.0 libxcb-render-util.so.0 libxcb-render.so.0 libxcb-xlib.so.0 libxcb.so.1 libxml2.so.2(libxml2|libxml2) libxslt.so.1(libxslt|libxslt) libz.so.1(libz|libz)
RPM requirements:libICE libSM libX11 libXau libXcomposite libXcursor libXdamage libXdmcp libXext libXfixes libXi libXinerama libXrender libXt libatk-1.0.so.0(libatk|libatk) glibc libcairo.so.2(libcairo|libcairo) glibc libdbus-1.so.3(libdbus|libdbus) libdbus-glib-1.so.2(libdbus-glib|libdbus-glib) glibc libenchant libexpat libfontconfig libfreetype.so.6(libfreetype|libfreetype|libfreetype) libgtk libgcc libgcrypt libgdk-x11-2.0.so.0(libgtk|libgtk) libgdk_pixbuf-2.0.so.0(libgdk-pixbuf|libgtk|libgtk) libgeoclue libgio-2.0.so.0(libglib|libglib) libglib-2.0.so.0(libglib|libglib) libglitz libgmodule-2.0.so.0(libglib|libglib) libgnutls libgobject-2.0.so.0(libglib|libglib) libgpg-error gst-plugins-bad libgstreamer libgst-plugins-base libgstreamer libgst-plugins-base libgthread-2.0.so.0(libglib|libglib) libgtk-x11-2.0.so.0(libgtk|libgtk) libicu libjpeg-turbo glibc libpango-1.0.so.0(libpango|libpango) libpangocairo-1.0.so.0(libpango|libpango) libpangoft2-1.0.so.0(libpango|libpango) libpixman-1.so.0(libpixman|libpixman|libpixman) libpng12.so.0(libpng|libpng12) libproxy glibc libselinux libsoup-2.4.so.1(libsoup|libsoup) libsqlite3.so.0(libsqlite|libsqlite|libsqlite) libstdc++6 libtasn1 libwebkit-gtk libxcb-util libxcb libxml2.so.2(libxml2|libxml2) libxslt.so.1(libxslt|libxslt) libz.so.1(libz|libz)
Required by:
Build required by:
Filenames:/usr/lib/libproxy/0.3.0/modules/pacrunner_webkit.so

[repositories] milestone1-contrib: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.