[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 avidemux2-gtk: GTK frontend for avidemux

Name:avidemux2-gtk
Release:2.5.4-1mamba
Architecture:i586
Group:Graphical Desktop/Applications/Multimedia
Description:Avidemux2 is a graphical tool to edit AVI. It allows you to multiplex and demultiplex audio to/from video.

It is able to cut video, import BMP, MJPEG and MPEG video, and encode them.
You can also process video with included filters. It requires a DivX compatible encoder and the Gimp Toolkit (GTK) libraries.

This package contains the gtk frontend.
Size:2.15 MB
Download:avidemux2-gtk-2.5.4-1mamba.i586.rpm
Source RPM:avidemux2
Provides:libADM_UIGtk.so libADM_render_gtk.so avidemux2-gtk[=2.5.4-1mamba]
Requires:libADM5avcodec.so.52 libADM5avcodec.so.52(LIBAVCODEC_52) libADM5avcore.so.0 libADM5avformat.so.52 libADM5avformat.so.52(LIBAVFORMAT_52) libADM5avutil.so.50 libADM5avutil.so.50(LIBAVUTIL_50) libADM5postproc.so.51 libADM5postproc.so.51(LIBPOSTPROC_51) libADM5swscale.so.0 libADM5swscale.so.0(LIBSWSCALE_0) libADM_UIGtk.so libADM_core.so libADM_coreAudio.so libADM_coreImage.so libADM_coreUI.so libADM_render_gtk.so libADM_smjs.so libSDL-1.2.so.0 libX11.so.6 libXext.so.6 libXv.so.1 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libcairo.so.2 libdl.so.2 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpng14.so.14 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) librt.so.1 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libstdc++.so.6(GLIBCXX_3.4.11) libstdc++.so.6(GLIBCXX_3.4.14) libstdc++.so.6(GLIBCXX_3.4.9) libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.6.0)
RPM requirements:avidemux2 avidemux2 avidemux2 libSDL libX11 libXext libXv libatk glibc libcairo glibc libfontconfig libfreetype libgcc libgtk2 libgdk-pixbuf libglib libgtk2 glibc libpango libpng14 glibc libstdc++6 libxml2
Required by:
Build required by:
Filenames:/usr/bin/avidemux2_gtk /usr/lib/libADM_UIGtk.so /usr/lib/libADM_render_gtk.so

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.