[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 eclipse-swt: SWT Library for GTK+-2.0

Name:eclipse-swt
Release:3.6.2-1mamba2
Architecture:i586
Group:Development/Languages
Description:SWT Library for GTK+-2.0.
Size:2.33 MB
Download:eclipse-swt-3.6.2-1mamba2.i586.rpm
Source RPM:eclipse
Provides:libswt-atk-gtk-3659.so libswt-awt-gtk-3659.so libswt-cairo-gtk-3659.so libswt-glx-gtk-3659.so libswt-gnome-gtk-3659.so libswt-gtk-3659.so libswt-pi-gtk-3659.so libswt3-gtk2[=3.6.2-1mamba2] eclipse-swt[=3.6.2-1mamba2]
Requires:jpackage-utils libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libGLU.so.1 libXtst.so.6 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libcairo.so.2 libgnome-2.so.0 libgnomeui-2.so.0 libgnomevfs-2.so.0 libgthread-2.0.so.0 libgtk libgtk-x11-2.0.so.0 libjawt.so(classpath|java-openjdk-runtime|libgcj4|sun-java-4-runtime|sun-java-5-runtime|sun-java-runtime) libjawt.so(SUNWprivate_1.1)(java-openjdk-runtime|sun-java-runtime) libm.so.6 libwebkit-gtk xulrunner
RPM requirements:jpackage-utils libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libGLU libXtst libatk glibc libcairo libgnome libgnomeui libgnome-vfs libglib libgtk libgtk2 libjawt.so(classpath|java-openjdk-runtime|libgcj4|sun-java-4-runtime|sun-java-5-runtime|sun-java-runtime) libjawt.so(SUNWprivate_1.1)(java-openjdk-runtime|sun-java-runtime) glibc libwebkit-gtk xulrunner
Required by:eclipse-rcp(i586) java-freechart-swt(i586) java-gstreamer-swt(i586) java-lti-civil(i586)
Build required by:java-freechart java-gstreamer java-lti-civil
Filenames:/usr/lib/eclipse /usr/lib/eclipse/configuration /usr/lib/eclipse/configuration/org.eclipse.osgi /usr/lib/eclipse/configuration/org.eclipse.osgi/bundles /usr/lib/eclipse/libswt-atk-gtk-3659.so /usr/lib/eclipse/libswt-awt-gtk-3659.so /usr/lib/eclipse/libswt-cairo-gtk-3659.so /usr/lib/eclipse/libswt-glx-gtk-3659.so /usr/lib/eclipse/libswt-gnome-gtk-3659.so /usr/lib/eclipse/libswt-gtk-3659.so /usr/lib/eclipse/libswt-pi-gtk-3659.so /usr/lib/eclipse/plugins /usr/lib/eclipse/plugins/org.eclipse.swt.gtk.linux.x86_3.6.2.v3659b.jar /usr/lib/eclipse/plugins/org.eclipse.swt_3.6.2.v3659c.jar /usr/lib/eclipse/swt-gtk-3.6.2.jar /usr/lib/eclipse/swt-gtk-3.6.jar /usr/lib/eclipse/swt.jar /usr/lib/java/swt.jar

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.