[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 evince: GNOME Document viewer (source)

Name:evince
Release:2.32.0-1mamba
Group:Graphical Desktop/Applications/Publishing
Maintainer:gil
Description:Evince is a document viewer for multiple document formats. It currently supports pdf, postscript, djvu, tiff and dvi.
The goal of evince is to replace the multiple document viewers that exist on the GNOME Desktop with a single simple application.

Evince is specifically designed to support the file following formats.

> PDF
> Postscript
> djvu
> tiff
> dvi

Features

* Search
o Integrated search displaying the number of results found and highlights the results on the page
* Page Thumbnails
o Thumbnails of pages show quick reference for where you'd like to go in a document
* Document Indexes
o When index information is included in a PDF Evince will display it in a tree format
* Document Printing
o Using the GNOME/GTK printing framework Evince can print any document it can open
* Encrypted Document Viewing
o Evince can open PDF documents that have been encrypted

nautilus-extensions
License:GPL
Size:3.37 MB
Download:evince-2.32.0-1mamba.src.rpm
URL:http://www.gnome.org/projects/evince/
Specfile:evince.spec
Sources:evince-2.32.0.tar.gz
Patches:evince-2.22.0-desktop.patch 
Build time:Thu Oct 28 2010
Built RPMS:evince(i586) evince-apidocs(i586) evince-devel(i586)
Build requirements:GConf-devel ORBit2-devel djvulibre glibc-devel gnome-doc-utils-devel libICE-devel libSM-devel libX11-devel libXau-devel libXdmcp-devel libXrender-devel libalsa-devel libart_lgpl-devel libatk-devel libaudiofile-devel libbonobo-devel libbonoboui-devel libcairo-devel libdbus-devel libdbus-glib-devel libdevhelp-devel libdjvulibre-devel libesound-devel libexpat-devel libfontconfig-devel libfreetype-devel libgail-devel libgcc libglade-devel libglib-devel libglitz-devel libgnome-devel libgnome-keyring-devel libgnome-vfs-devel libgnomecanvas-devel libgnomeui-devel libgtk-devel libjpeg-devel libnautilus-extension libnautilus-extension-devel libopenjpeg-devel libopenssl-devel libpango-devel libpixman-devel libpng-devel libpoppler-devel libpopt-devel libselinux-devel libspectre-devel libstdc++6-devel libt1-devel libtiff-devel libxcb-devel libxcb-util-devel libxml2-devel libz-devel tetex
Changelog:Thu Oct 28 2010 - autodist (2.32.0-1mamba)
- automatic update to 2.32.0 by autodist
Thu Jun 24 2010 - autodist (2.30.3-1mamba)
- automatic update to 2.30.3 by autodist
Mon Jun 21 2010 - autodist (2.30.2-1mamba)
- automatic update to 2.30.2 by autodist
Wed Jun 09 2010 - silvan (2.30.1-2mamba)
- removed build requirement for libpoppler2
Sat May 22 2010 - silvan (2.30.1-1mamba)
- update to 2.30.1
Tue Feb 16 2010 - silvan (2.28.2-2mamba)
- prereq hicolor-icon-theme and don't fail installation if gtk-update-icon-cache fails
Sat Dec 19 2009 - autodist (2.28.2-1mamba)
- automatic update by autodist

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.