[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 gambas2-gb-qt: The Gambas Qt GUI component

Name:gambas2-gb-qt
Release:2.22.0-1mamba
Architecture:i586
Group:Applications/Development
Description:Gambas is a free development environment based on a Basic interpreter with object extensions, like Visual Basic(tm) (but it is NOT a clone!).
With Gambas, you can quickly design your program GUI, access MySQL or PostgreSQL databases, control KDE applications with DCOP, translate your program into many languages, create network applications easily, build RPMs of your apps automatically, and so on...

This package includes the Gambas QT GUI component.
Size:893.32 KB
Download:gambas2-gb-qt-2.22.0-1mamba.i586.rpm
Source RPM:gambas2
Obsoletes:gambas-gb-qt
Provides:gambas-gb-qt gb.qt.so.0 gambas2-gb-qt[=2.22.0-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig /usr/bin/env gambas2-runtime[=2.22.0] libICE.so.6 libSM.so.6 libX11.so.6 libXext.so.6 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libm.so.6(GLIBC_2.0) libpthread.so.0 libqt-mt.so.3 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4)
RPM requirements:ldconfig coreutils gambas2-runtime libICE libSM libX11 libXext glibc libgcc glibc libqt libstdc++6
Required by:gambas2-gb-qt-ext(i586) gambas2-gb-qt-kde(i586) gambas2-gb-qt-opengl(i586) gambas2-ide(i586)
Build required by:
Filenames:/usr/lib/gambas2/gb.qt.component /usr/lib/gambas2/gb.qt.gambas /usr/lib/gambas2/gb.qt.la /usr/lib/gambas2/gb.qt.so /usr/lib/gambas2/gb.qt.so.0 /usr/lib/gambas2/gb.qt.so.0.0.0 /usr/share/gambas2/info/gb.qt.info /usr/share/gambas2/info/gb.qt.list

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.