[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 gtkpod: A platform independent GUI for Apple's iPod using GTK2 (source)

Name:gtkpod
Release:2.0.2-2mamba2
Group:Graphical Desktop/Applications/Multimedia
Maintainer:silvan
Description:gtkpod is a platform independent Graphical User Interface for Apple's iPod using GTK2. It supports the first to fourth Generation as well as the iPod mini, iPod Photo and the iPod shuffle.
The new iPod nano is supported as well, but you need to call 'File->Create iPod's Directories' once before syncing.
License:GPL
Size:2.86 MB
Download:gtkpod-2.0.2-2mamba2.src.rpm
URL:http://www.gtkpod.org
Specfile:gtkpod.spec
Sources:gtkpod-2.0.2.tar.gz gtkpod.png
Patches:gtkpod-2.0.2-remove_deprecated_G_CONST_RETURN.patch 
Build time:Wed May 30 2012
Built RPMS:gtkpod(i586) gtkpod-devel(i586)
Build requirements:GConf-devel ORBit2-devel anjuta-devel faad2 glib-gettextize[>=2.6.6] glibc-devel libGL-devel libICE-devel libSM-devel libX11-devel libXau-devel libXcomposite-devel libXcursor-devel libXdamage-devel libXdmcp-devel libXext-devel libXfixes-devel libXinerama-devel libXrandr-devel libXrender-devel libXt-devel libatk-devel libbzip2-devel libcairo-devel libcares-devel libcurl-devel libdbus-devel libdbus-glib-devel libelf-devel libenchant-devel libexpat-devel libffi-devel libflac-devel libfontconfig-devel libfreetype-devel libgcrypt-devel libgdk-pixbuf-devel [>=0.22.0] libgdl2-devel [>=2.30.1-3mamba] libgeoclue-devel libgeoclue-static libglade-devel libglib-devel libglitz-devel[>=0.4.4] libgpg-error-devel libgpod-devel libgss-devel libgst-plugins-base-devel libgstreamer-devel libgtk2-devel libicu-devel libid3tag-devel libidn-devel libimobiledevice-devel libjpeg-devel libogg-devel libopenldap-devel libopenssl-devel libpango-devel libpixman-devel libplist-devel libpng-devel libpthread-stubs-devel librtmp-devel libsasl-devel libselinux-devel libsoup-devel libsqlite-devel libssh2-devel libstdc++6-devel libusbmuxd-devel libuuid-devel libvorbis-devel libwebkit-gtk-devel libxcb-devel libxml2-devel libxslt-devel libz-devel perl-devel pkg-config udev-devel(udev-devel|udev173-devel)
Changelog:Wed May 30 2012 - silvan (2.0.2-2mamba2)
- mamba2 milestone rebuild
Wed May 30 2012 - silvan (2.0.2-2mamba)
- require and build require faad2
Tue May 15 2012 - silvan (2.0.2-1mamba)
- update to 2.0.2

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.