[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 kino: Simple non-linear video editor (source)

Name:kino
Release:1.3.4-1mamba
Group:Graphical Desktop/Applications/Multimedia
Maintainer:silvan
Description:Kino is a non-linear DV editor for GNU/Linux. It features excellent integration with IEEE-1394 for capture, VTR control, and recording back to the camera. It captures video to disk in Raw DV and AVI format, in both type-1 DV and type-2 DV (separate audio stream) encodings.
You can load multiple video clips, cut and paste portions of video/audio, and save it to an edit decision list (SMIL XML format).
Most edit and navigation commands are mapped to equivalent vi key commands. Also, Kino can export the composite movie in a number of formats: DV over IEEE 1394, Raw DV, DV AVI, still frames, WAV, MP3, Ogg Vorbis, MPEG-1, MPEG-2, and MPEG-4.
Still frame import and export uses gdk-pixbuf, which has support for BMG, GIF, JPEG, PNG, PPM, SVG, Targa, TIFF, and XPM. MP3 requires lame. Ogg Vorbis requires oggenc. MPEG-1 and MPEG-2 require mjpegtools or ffmpeg. MPEG-4 requires ffmpeg.
License:GPL
Size:10.58 MB
Download:kino-1.3.4-1mamba.src.rpm
URL:http://www.kinodv.org/
Specfile:kino.spec
Sources:kino-1.3.4.tar.gz
Build time:Wed Nov 18 2009
Built RPMS:kino(i586)
Build requirements:ORBit-devel[>=2.10.3] gconf-devel[>=2.6.3] gettext-devel glibc-devel libICE-devel[>=1.0.3] libSM-devel[>=1.0.2] libX11-devel[>=1.1.1] libXau-devel libXcursor-devel[>=1.1.8] libXdmcp-devel libXext-devel[>=1.0.2] libXfixes-devel[>=4.0.3] libXft-devel[>=2.1.12] libXinerama-devel[>=1.0.1] libXrandr-devel[>=1.1.2] libXrender-devel[>=0.9.2] libXv-devel[>=1.0.3] libalsa-devel libart_lgpl-devel[>=2.3.16] libatk-devel[>=1.10.1] libavc1394-devel[>=0.5.3] libbonobo-devel[>=2.6.2] libbonoboui-devel[>=2.6.1] libcairo-devel[>=1.4.10] libdv-devel[>=0.102] libexpat-devel libfontconfig-devel libfreetype-devel[>=2.1.9] libgcc libglade-devel[>=2.4.0] libglib-devel[>=2.6.0] libglitz-devel[>=0.5.6] libgnome-devel[>=2.8.1] libgnome-vfs-devel[>=2.8.4] libgnomecanvas-devel[>=2.8.0] libgnomeui-devel[>=2.8.0] libgtk-devel[>=2.6.8] libiec61883-devel[>=1.1.0] libpango-devel[>=1.8.0] libpixman-devel libpng-devel libpthread-stubs-devel[>=0.1] libquicktime-devel[>=0.9.10] libraw1394-devel[>=1.2.1] libsamplerate-devel[>=0.1.1] libselinux-devel libstdc++6-devel libxcb-devel libxcb-util-devel[>=0.2] libxml2-devel[>=2.6.17] libz-devel perl-devel pkgconfig[>=0.15.0]
Changelog:Tue Nov 17 2009 - ercolinux (1.3.4-1mamba)
- update to 1.3.4
Tue May 26 2009 - silvan (1.3.3-3mamba)
- added requirement for ffmpeg and mencoder
Tue May 19 2009 - autodist (1.3.3-2mamba)
- automatic rebuild by autodist
Sat Mar 07 2009 - silvan (1.3.3-1mamba)
- automatic update by autodist
Thu Jan 08 2009 - silvan (1.3.2-1mamba)
- update to 1.3.2
Wed Jan 07 2009 - silvan (1.3.0-2mamba)
- automatic rebuild by autodist

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.