[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libQt3Support: Qt4 Support library for Qt3

Name:libQt3Support
Release:4.8.1-2mamba2
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Qt3Support library.
Size:2.82 MB
Download:libQt3Support-4.8.1-2mamba2.i586.rpm
Source RPM:libqt4
Provides:libQt3Support.so.4 libQt3Support[=4.8.1-2mamba2]
Requires:/sbin/ldconfig /sbin/ldconfig libEGL.so.1 libQtCore[=4.8.1-2mamba2] libQtCore.so.4 libQtGui.so.4 libQtNetwork.so.4 libQtSql.so.4 libQtXml.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libm.so.6(GLIBC_2.0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4)
RPM requirements:ldconfig libEGL libQtCore libQtGui libQtNetwork libQtSql libQtXml glibc libexpat libgcc glibc libstdc++6
Required by:akregator(i586) basket(i586) cervisia4(i586) cutecom(i586) digikam(i586) juk(i586) k3b(i586) kamera(i586) karbon(i586) kate(i586) kcachegrind4(i586) kde-workspace(i586) kdelibs(i586) kdepim4-core(i586) kdepim4-wizards(i586) kdevplatform(i586) kdewebdev4(i586) kdiff3(i586) kexi(i586) kfloppy(i586) kinfocenter(i586) kiosktool4(i586) kleopatra(i586) kmail(i586) kmouth(i586) kmplayer(i586) kmtrace(i586) knode(i586) knotes(i586) koffice-core(i586) kommander4(i586) kompare4(i586) konqueror(i586) kontact(i586) konversation(i586) kopete4(i586) korganizer(i586) kplato(i586) kplayer(i586) kppp4(i586) krita(i586) krusader(i586) ksirk(i586) kspread(i586) ktorrent(i586) kttsd(i586) ktux(i586) kwalletmanager(i586) kword(i586) libakregator(i586) libdigikam(i586) libkleopatra(i586) libkmail(i586) libknode(i586) libkoffice(i586) libkoffice-kexi(i586) libkoffice-kplato(i586) libkoffice-krita(i586) libkontact4(i586) libkopete4(i586) libkorganizer4(i586) libqt4-accessible(i586) libqt4-designer(i586) libqt4-devel(i586) libsuperkaramba(i586) mythtv(i586) qsa(i586) qtparted(i586) rosegarden(i586) smokekde(i586) smokeqt(i586) umbrello4(i586)
Build required by:
Filenames:/usr/lib/libQt3Support.so.4 /usr/lib/libQt3Support.so.4.8 /usr/lib/libQt3Support.so.4.8.1

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.