[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libQtScript: Qt4 scripting library

Name:libQtScript
Release:4.8.1-2mamba2
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the scripting library.
Size:2.56 MB
Download:libQtScript-4.8.1-2mamba2.i586.rpm
Source RPM:libqt4
Provides:libQtScript.so.4 libQtScript[=4.8.1-2mamba2]
Requires:/sbin/ldconfig /sbin/ldconfig libQtCore[=4.8.1-2mamba2] libQtCore.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libpthread.so.0(GLIBC_2.2.3) libpthread.so.0(GLIBC_2.3.2) libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4)
RPM requirements:ldconfig libQtCore glibc libexpat libgcc glibc libstdc++6
Required by:amarok(i586) contour(i586) google-gadgets-for-linux-qt(i586) kalgebra(i586) kalzium(i586) kate(i586) kde-runtime(i586) kde-workspace(i586) kdelibs(i586) kdepim-runtime(i586) kdeplasma-addons(i586) kdevelop4(i586) kdevplatform(i586) kile(i586) koffice-core(i586) konqueror-plugins(i586) kplato(i586) kremotecontrol(i586) kross-java(i586) kross-python(i586) kross-ruby(i586) kspread(i586) ksudoku4(i586) ktorrent(i586) kword(i586) libgrantlee(i586) libkdeplasma-addons(i586) libkoffice(i586) libkoffice-kexi(i586) libkoffice-kplato(i586) libmarble(i586) libokteta(i586) libqt-mobility(i586) libqt4-demos(i586) libqt4-designer(i586) libqt4-devel(i586) libQtCore(i586) libQtDeclarative(i586) libQtDesigner(i586) libQtDesignerComponents(i586) libQtScriptTools(i586) libQtWebKit(i586) libqwt(i586) librocs(i586) libsuperkaramba(i586) lokalize(i586) marble(i586) mixxx(i586) MuseScore(i586) parley(i586) plasma-mobile(i586) plasma-widget-kimpanel(i586) PyQt4(i586) PyQt4-QtDesigner(i586) python-pyside(i586) QScintilla2-designer(i586) qt-creator(i586) qtruby(i586) qtscriptgenerator(i586) qyoto(i586) rekonq(i586) rocs(i586) skrooge(i586) smokeqt(i586) stellarium(i586)
Build required by:
Filenames:/usr/lib/libQtScript.so.4 /usr/lib/libQtScript.so.4.8 /usr/lib/libQtScript.so.4.8.1

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.