[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libdigikam: Runtime files for digikam

Name:libdigikam
Release:2.4.1-2mamba
Architecture:i586
Group:Graphical Desktop/Libraries/KDE
Description:Runtime files for digikam.
Size:9.56 MB
Download:libdigikam-2.4.1-2mamba.i586.rpm
Source RPM:digikam
Provides:digikamimageplugin_color.so digikamimageplugin_decorate.so digikamimageplugin_enhance.so digikamimageplugin_fxfilters.so digikamimageplugin_transform.so digikamnepomukservice.so kio_digikamalbums.so kio_digikamdates.so kio_digikammapimages.so kio_digikamsearch.so kio_digikamtags.so libdigikamcore.so.2 libdigikamdatabase.so.2 libdigikam[=2.4.1-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libICE.so.6 libQt3Support.so.4 libQtCore.so.4 libQtDBus.so.4 libQtGui.so.4 libQtNetwork.so.4 libQtSql.so.4 libQtSvg.so.4 libQtXml.so.4 libSM.so.6 libX11.so.6 libXau.so.6 libXdmcp.so.6 libXext.so.6 libXft.so.2 libXpm.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.4) libdigikamcore.so.2 libdigikamdatabase.so.2 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libglib-2.0.so.0 libgomp.so.1 libgomp.so.1(GOMP_1.0) libgomp.so.1(OMP_1.0) libjasper.so.1 libjpeg.so.8 libjpeg.so.8(LIBJPEG_8.0) libkcmutils.so.4 libkdcraw.so.20 libkde3support.so.4 libkdecore.so.5 libkdeui.so.5 libkemoticons.so.4 libkexiv2.so.10 libkface.so.1 libkfile.so.4 libkgeomap.so.1 libkhtml.so.5 libkidletime.so.4 libkio.so.5 libkipi.so.8 libkjs.so.4 libknotifyconfig.so.4 libkparts.so.4 libkprintutils.so.4 libkutils.so.4 liblcms.so.1 liblensfun.so.0 liblqr-1.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libnepomuk.so.4 libnepomukutils.so.4 libphonon.so.4(libphonon|libqt4-phonon) libpng14.so.14 libpng14.so.14(PNG14_0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.1) libpthread.so.0(GLIBC_2.2) libsolid.so.4 libsoprano.so.4 libsopranoclient.so.1 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libstdc++.so.6(GLIBCXX_3.4.14) libtiff.so.3 libz.so.1
RPM requirements:ldconfig libICE libQt3Support libQtCore libQtDBus libQtGui libQtNetwork libQtSql libQtSvg libQtXml libSM libX11 libXau libXdmcp libXext libXft libXpm glibc libgcc libglib libgomp libjasper libjpeg-turbo kdelibs libkdcraw kdelibs libkexiv2 libkface kdelibs libkgeomap kdelibs libkipi kdelibs liblcms liblensfun liblqr glibc kdelibs libphonon.so.4(libphonon|libqt4-phonon) libpng14 glibc kdelibs libsoprano libstdc++6 libtiff3 libz
Required by:digikam(i586) libdigikam-devel(i586)
Build required by:
Filenames:/opt/kde/lib/kde4/digikamimageplugin_color.so /opt/kde/lib/kde4/digikamimageplugin_decorate.so /opt/kde/lib/kde4/digikamimageplugin_enhance.so /opt/kde/lib/kde4/digikamimageplugin_fxfilters.so /opt/kde/lib/kde4/digikamimageplugin_transform.so /opt/kde/lib/kde4/digikamnepomukservice.so /opt/kde/lib/kde4/kio_digikamalbums.so /opt/kde/lib/kde4/kio_digikamdates.so /opt/kde/lib/kde4/kio_digikammapimages.so /opt/kde/lib/kde4/kio_digikamsearch.so /opt/kde/lib/kde4/kio_digikamtags.so /opt/kde/lib/kde4/libexec/digikamdatabaseserver /opt/kde/lib/libdigikamcore.so /opt/kde/lib/libdigikamcore.so.2 /opt/kde/lib/libdigikamcore.so.2.0.0 /opt/kde/lib/libdigikamdatabase.so /opt/kde/lib/libdigikamdatabase.so.2 /opt/kde/lib/libdigikamdatabase.so.2.0.0

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.