[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libplot: The GNU Plotting libraries - from plotutils package

Name:libplot
Release:2.6-3mamba
Architecture:i586
Group:System/Multimedia
Description:This package contains the libplot, a powerful C/C++ function library for exporting 2-D vector graphics in many file formats, both vector and raster.
It can also do vector graphics animations under the X Window System.
Libplot is device-independent in the sense that its API does not depend on the type of graphics file to be exported.
Size:2.44 MB
Download:libplot-2.6-3mamba.i586.rpm
Source RPM:plotutils
Provides:libplot.so.2 libplotter.so.2 libxmi.so.0 libplot[=2.6-3mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libICE.so.6 libSM.so.6 libX11.so.6 libXaw.so.7 libXext.so.6 libXmu.so.6 libXt.so.6 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.7) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libpng14.so.14 libpng14.so.14(PNG14_0) libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libstdc++.so.6(GLIBCXX_3.4.9) libz.so.1
RPM requirements:ldconfig libICE libSM libX11 libXaw libXext libXmu libXt glibc libgcc glibc libpng14 libstdc++6 libz
Required by:autotrace(i586) enblend-enfuse(i586) libMagick(i586) libMagick4(i586) libplot-devel(i586) libpstoedit(i586) plotutils(i586)
Build required by:
Filenames:/usr/lib/libplot.so.2 /usr/lib/libplot.so.2.2.4 /usr/lib/libplotter.so.2 /usr/lib/libplotter.so.2.2.4 /usr/lib/libxmi.so.0 /usr/lib/libxmi.so.0.1.3

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.