[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libpoppler-glib: A PDF rendering library - glib backend

Name:libpoppler-glib
Release:0.16.2-1mamba
Architecture:i586
Group:System/Libraries
Description:Poppler is a fork of the xpdf PDF viewer developed by Derek Noonburg of Glyph and Cog, LLC.
Poppler provides PDF rendering functionality as a shared library, to centralize the maintenence effort.
By design, xpdf depends on very few libraries. This is a strong feature and reasonable design goal. However, with poppler we would like to replace parts of xpdf that are now available as standard components of modern Unix desktop environments.

This package provides the glib backend.
Size:486.71 KB
Download:libpoppler-glib-0.16.2-1mamba.i586.rpm
Source RPM:libpoppler
Provides:libpoppler-glib.so.6 libpoppler-glib[=0.16.2-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libEGL.so.1 libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libX11.so.6 libXau.so.6 libXdmcp.so.6 libXrender.so.1 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libcairo.so.2 libcares.so.2 libcrypto.so.1.0.0 libcurl.so.4 libdl.so.2 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1 libgcc_s.so.1(GLIBC_2.0) libgcrypt.so.11 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libglitz.so.1 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgss.so.3 libgthread-2.0.so.0 libidn.so.11 libjpeg.so.8 liblber-2.4.so.2 liblcms.so.1 libldap-2.4.so.2 libm.so.6 libm.so.6(GLIBC_2.0) libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpixman-1.so.0 libpng14.so.14 libpoppler[=0.16.2-1mamba] libpoppler.so.12 libpthread-stubs.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpthread.so.0(GLIBC_2.2) libresolv.so.2 librt.so.1 libsasl2.so.2 libselinux.so.1 libssh2.so.1 libssl.so.1.0.0 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libudev.so.0(udev|udev173) libxcb-render-util.so.0 libxcb-render.so.0 libxcb-shm.so.0 libxcb.so.1 libxml2.so.2 libz.so.1
RPM requirements:ldconfig libEGL libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libX11 libXau libXdmcp libXrender glibc libcairo libcares libopenssl libcurl glibc libexpat libfontconfig libfreetype libgcc libgcrypt libgtk2 libgdk-pixbuf libglib libglitz libglib libgpg-error libgss libglib libidn libjpeg-turbo libopenldap liblcms libopenldap glibc libpango libpixman libpng14 libpoppler libpthread-stubs glibc libsasl libselinux libssh2 libopenssl libstdc++6 libudev.so.0(udev|udev173) libxcb-util libxcb libxml2 libz
Required by:libpoppler-glib-devel(i586) python-poppler(i586)
Build required by:
Filenames:/usr/lib/libpoppler-glib.so.6 /usr/lib/libpoppler-glib.so.6.0.0 /usr/share/gir-1.0/Poppler-0.16.gir

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.