[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libqt4-phonon: Multimedia API for libqt4 and KDE4

Name:libqt4-phonon
Release:4.8.1-2mamba2
Architecture:i586
Group:System/Libraries
Description:Multimedia API for libqt4 and KDE4.
Size:573.62 KB
Download:libqt4-phonon-4.8.1-2mamba2.i586.rpm
Source RPM:libqt4
Provides:libphonon.so.4 libphonon_gstreamer.so phonon_backend libqt4-phonon[=4.8.1-2mamba2]
Requires:/sbin/ldconfig /sbin/ldconfig libEGL.so.1 libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libQtCore.so.4 libQtDBus.so.4 libQtGui.so.4 libQtOpenGL.so.4 libQtXml.so.4 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libexpat.so.1 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgcc_s.so.1(GLIBC_2.0) libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgstaudio-0.10.so.0 libgstbase-0.10.so.0 libgstinterfaces-0.10.so.0 libgstreamer-0.10.so.0 libgstvideo-0.10.so.0 libgthread-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libphonon.so.4(libphonon|libqt4-phonon) libpthread.so.0 librt.so.1 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libxml2.so.2
RPM requirements:ldconfig libEGL libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libQtCore libQtDBus libQtGui libQtOpenGL libQtXml glibc libexpat libgcc libglib libgst-plugins-base libgstreamer libgst-plugins-base libgstreamer libgst-plugins-base libglib glibc libphonon.so.4(libphonon|libqt4-phonon) glibc libstdc++6 libxml2
Required by:acetoneiso(i586) akregator(i586) amarok(i586) ark(i586) basket(i586) blinken(i586) bomber(i586) choqok(i586) digikam(i586) dolphin(i586) dragonplayer(i586) gwenview(i586) juk(i586) kaddressbook(i586) kalarm(i586) kalgebra(i586) kalzium(i586) kamoso(i586) kanagram(i586) kapman(i586) kaudiocreator(i586) kbattleship(i586) kblocks(i586) kbounce(i586) kde-runtime(i586) kde-workspace(i586) kdelibs(i586) kdepim-runtime(i586) kdepim4-core(i586) kdepim4-wizards(i586) kdepimlibs(i586) kdeplasma-addons(i586) kdewebdev4(i586) kget4(i586) khangman(i586) kile(i586) kipi-plugins(i586) kiten(i586) kjots4(i586) kleopatra(i586) klettres(i586) kmail(i586) kmess(i586) kmix(i586) kmousetool(i586) kmplayer(i586) knode(i586) knotes(i586) koffice-core(i586) kollision(i586) konqueror(i586) konqueror-plugins(i586) kontact(i586) konversation(i586) kopete4(i586) korganizer(i586) kosd(i586) kpat(i586) kpresenter(i586) kscd(i586) kshisen(i586) ksirk(i586) kspread(i586) ktimetracker(i586) ktorrent(i586) ktouch(i586) ktuberling(i586) kword(i586) kwordquiz(i586) libakregator(i586) libdigikam(i586) libkaddressbook(i586) libkdegames(i586) libkdemultimedia(i586) libkgeomap(i586) libkmail(i586) libknode(i586) libknotes(i586) libkoffice(i586) libkoffice-kplato(i586) libkoffice-kpresenter(i586) libkonq(i586) libkontact4(i586) libkopete4(i586) libkorganizer4(i586) libmarble(i586) libokular(i586) libphonon(i586) libphonon-designer(i586) libqt4-demos(i586) libqt4-designer(i586) libqt4-phonon-devel(i586) libQtGui(i586) okular(i586) parley(i586) phonon-backend-gstreamer(i586) phonon-backend-vlc(i586) phonon-backend-xine(i586) PyKDE4(i586) PyQt4(i586) python-pyside(i586) qtruby(i586) qyoto(i586) smile(i586) smokekde(i586) smokeqt(i586) step(i586)
Build required by:
Filenames:/usr/lib/libphonon.so.4 /usr/lib/libphonon.so.4.4 /usr/lib/libphonon.so.4.4.0 /usr/lib/qt4/plugins/phonon_backend /usr/lib/qt4/plugins/phonon_backend/libphonon_gstreamer.so

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.