[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libreoffice-kde: LibreOffice KDE integration plug-in

Name:libreoffice-kde
Release:3.4.4.2-1mamba
Architecture:i586
Group:Graphical Desktop/Applications/Office
Description:A plug-in for LibreOffice that enables integration into the KDE desktop environment.
Size:263.08 KB
Download:libreoffice-kde-3.4.4.2-1mamba.i586.rpm
Source RPM:libreoffice
Obsoletes:OpenOffice-KDE
Provides:fps_kde4.uno.so kde4be1.uno.so libvclplug_kde4li.so libreoffice-kde[=3.4.4.2-1mamba]
Requires:libQtCore.so.4 libQtGui.so.4 libX11.so.6 libXrandr.so.2 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libglib-2.0.so.0 libkdecore.so.5 libkdeui.so.5 libkfile.so.4 libkio.so.5 libm.so.6 libreoffice-core[=3.4.4.2-1mamba] libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libtlli.so libuno_cppu.so.3 libuno_cppu.so.3(UDK_3_0_0) libuno_cppuhelpergcc3.so.3 libuno_cppuhelpergcc3.so.3(UDK_3_0_0) libuno_sal.so.3 libuno_sal.so.3(UDK_3.3) libuno_sal.so.3(UDK_3_0_0) libvclli.so libvclplug_genli.so rtld(GNU_HASH)
RPM requirements:libQtCore libQtGui libX11 libXrandr glibc libgcc libglib kdelibs glibc libreoffice-core libstdc++6 libreoffice-core ldconfig
Required by:
Build required by:
Filenames:/usr/lib/libreoffice/basis3.4 /usr/lib/libreoffice/basis3.4/program /usr/lib/libreoffice/basis3.4/program/fps_kde4.uno.so /usr/lib/libreoffice/basis3.4/program/kde4be1.uno.so /usr/lib/libreoffice/basis3.4/program/libvclplug_kde4li.so

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.