[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libxmms: XMMS library files

Name:libxmms
Release:1.2.11-2mamba
Architecture:i586
Group:System/Libraries
Description:This player has most of the features as winamp from Windows 95/98/NT but it will of course feature some specials only available for the linux version.
This package contains the library files used by XMMS.
Size:69.29 KB
Download:libxmms-1.2.11-2mamba.i586.rpm
Source RPM:xmms
Provides:libxmms.so.1 libxmms[=1.2.11-2mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libX11.so.6 libXext.so.6 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3) libdl.so.2 libgdk-1.2.so.0 libglib-1.2.so.0 libgmodule-1.2.so.0 libgthread-1.2.so.0 libgtk-1.2.so.0 libm.so.6 libm.so.6(GLIBC_2.1) libpthread.so.0 libpthread.so.0(GLIBC_2.0)
RPM requirements:ldconfig libX11 libXext glibc libgtk1 libglib1 libgtk1 glibc
Required by:kopete(i586) libflac-plugins-xmms(i586) libxmms-devel(i586) mencoder(i586) mplayer(i586) normalize-xmms(i586) xmms(i586) xmms-aac(i586) xmms-eq(i586) xmms-goom(i586)
Build required by:
Filenames:/usr/lib/libxmms.so.1 /usr/lib/libxmms.so.1.3.1

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.