[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 pygtk: Python bindings for GTK+ (source)

Name:pygtk
Release:2.24.0-3mamba
Group:Development/Bindings
Maintainer:silvan
Description:PyGTK provides a convenient wrapper for the GTK library for use in Python programs, and takes care of many of the boring details such as managing memory and type casting.
When combined with PyORBit and gnome-python, it can be used to write full featured Gnome applications.
License:LGPL
Size:2.26 MB
Download:pygtk-2.24.0-3mamba.src.rpm
URL:http://www.pygtk.org/
Specfile:pygtk.spec
Sources:pygtk-2.24.0.tar.bz2
Patches:pygtk-2.10.4-buildroot_fix.patch 
Build time:Sat Jan 21 2012
Built RPMS:pygtk(i586) pygtk-demos(i586) pygtk-devel(i586) pygtk(arm) pygtk-demos(arm) pygtk-devel(arm)
Build requirements:glibc-devel libX11-devel libXau-devel libXdmcp-devel libXrender-devel libatk-devel libcairo-devel libexpat-devel libfontconfig-devel libfreetype-devel libglade-devel libglib-devel libglitz-devel libgtk-devel libpango-devel libpixman-devel libpng-devel libpython-devel libselinux-devel libstdc++6-devel libxcb-devel libxcb-util-devel libxml2-devel libz-devel pygobject-devel python(python|python24) python-cairo-devel python-numpy
Changelog:Sat Jan 21 2012 - silvan (2.24.0-3mamba)
- don't use %py_require macro to avoid requiring python3 and libpython3
Thu Jan 05 2012 - silvan (2.24.0-2mamba)
- require pygobject2, not pygobject
Fri Sep 16 2011 - autodist (2.24.0-1mamba)
- automatic version update by autodist

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.