[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 python-gnome-extras: Python extra bindings for GNOME

Name:python-gnome-extras
Release:2.25.3-3mamba
Architecture:i586
Group:System/Libraries
Description:The python-gnome-extras package contains the source packages for the extra Python bindings for GNOME called PyGNOME.
PyGNOME is an extension module for Python that provides access to the base GNOME libraries, so you have access to more widgets, a simple configuration interface, and metadata support.
Size:620.83 KB
Download:python-gnome-extras-2.25.3-3mamba.i586.rpm
Source RPM:python-gnome-extras
Obsoletes:gnome-python-extras
Provides:_gksu2.so gda.so gdl.so gnome-python-extras gtkhtml2.so gtkspell.so recent.so trayicon.so python-gnome-extras[=2.25.3-3mamba]
Requires:libICE.so.6 libORBit-2.so.0 libORBitCosNaming-2.so.0 libSM.so.6 libX11.so.6 libXau.so.6 libXcomposite.so.1 libXcursor.so.1 libXdamage.so.1 libXdmcp.so.6 libXext.so.6 libXfixes.so.3 libXinerama.so.1 libXrandr.so.2 libXrender.so.1 libart_lgpl_2.so.2 libatk-1.0.so.0 libaudiofile.so.0 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libbonobo-2.so.0 libbonobo-activation.so.4 libbonoboui-2.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libcairo.so.2 libcrypto.so.0.9.8 libdbus-1.so.3 libdbus-glib-1.so.2 libdl.so.2 libesd.so.0 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgailutil.so.18 libgconf-2.so.4 libgda-4.0.so.4 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgdl-1.so.3 libgio-2.0.so.0 libgksu2.so.0 libgksu2.so.0(LIBGKSU_2) libglib-2.0.so.0 libglitz.so.1 libgmodule-2.0.so.0 libgnome-2.so.0 libgnome-keyring.so.0 libgnomecanvas-2.so.0 libgnomeui-2.so.0 libgnomevfs-2.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libgtkhtml-2.so.0 libgtkspell.so.0 libm.so.6 libnsl.so.1 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpixman-1.so.0 libpng12.so.0 libpopt.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libpython2.6.so.1.0 libresolv.so.2 librt.so.1 libselinux.so.1 libssl.so.0.9.8 libssp.so.0 libstartup-notification-1.so.0 libstdc++.so.6 libutil.so.1 libuuid.so.1 libxcb-render-util.so.0 libxcb-render.so.0 libxcb.so.1 libxml2.so.2 libz.so.1 python(abi)(python|python24|python3)[=2.6] python-gnome[>=2.10.0]
RPM requirements:libICE ORBit2 libSM libX11 libXau libXcomposite libXcursor libXdamage libXdmcp libXext libXfixes libXinerama libXrandr libXrender libart_lgpl libatk libaudiofile libavahi libavahi-glib libbonobo libbonoboui glibc libcairo libopenssl098 libdbus libdbus-glib glibc libesound libexpat libfontconfig libfreetype libgtk2 GConf libgda4 libgtk2 libgdk-pixbuf libgdl2 libglib libgksu libglib libglitz libglib libgnome libgnome-keyring libgnomecanvas libgnomeui libgnome-vfs libglib libgtk2 libgtkhtml2 libgtkspell glibc libpango libpixman libpng12 libpopt glibc libpython glibc libselinux libopenssl098 libssp libstartup-notification libstdc++6 glibc libuuid libxcb-util libxcb libxml2 libz python(abi)(python|python24|python3) python-gnome
Required by:freespeak(i586) gnusolfege(i586) python-gnome-extras-devel(i586) python-gnome-extras-firefox(i586) sonata(i586)
Build required by:
Filenames:/usr/lib/python2.6/site-packages/gtk-2.0/egg/__init__.py /usr/lib/python2.6/site-packages/gtk-2.0/egg/__init__.pyc /usr/lib/python2.6/site-packages/gtk-2.0/egg/__init__.pyo /usr/lib/python2.6/site-packages/gtk-2.0/egg/recent.la /usr/lib/python2.6/site-packages/gtk-2.0/egg/recent.so /usr/lib/python2.6/site-packages/gtk-2.0/egg/trayicon.la /usr/lib/python2.6/site-packages/gtk-2.0/egg/trayicon.so /usr/lib/python2.6/site-packages/gtk-2.0/gda.la /usr/lib/python2.6/site-packages/gtk-2.0/gda.so /usr/lib/python2.6/site-packages/gtk-2.0/gdl.la /usr/lib/python2.6/site-packages/gtk-2.0/gdl.so /usr/lib/python2.6/site-packages/gtk-2.0/gksu2 /usr/lib/python2.6/site-packages/gtk-2.0/gksu2/__init__.py /usr/lib/python2.6/site-packages/gtk-2.0/gksu2/__init__.pyc /usr/lib/python2.6/site-packages/gtk-2.0/gksu2/__init__.pyo /usr/lib/python2.6/site-packages/gtk-2.0/gksu2/_gksu2.la /usr/lib/python2.6/site-packages/gtk-2.0/gksu2/_gksu2.so /usr/lib/python2.6/site-packages/gtk-2.0/gtkhtml2.la /usr/lib/python2.6/site-packages/gtk-2.0/gtkhtml2.so /usr/lib/python2.6/site-packages/gtk-2.0/gtkspell.la /usr/lib/python2.6/site-packages/gtk-2.0/gtkspell.so /usr/share/doc/python-gnome-extras-2.25.3 /usr/share/doc/python-gnome-extras-2.25.3/AUTHORS /usr/share/doc/python-gnome-extras-2.25.3/COPYING /usr/share/doc/python-gnome-extras-2.25.3/ChangeLog /usr/share/doc/python-gnome-extras-2.25.3/INSTALL /usr/share/doc/python-gnome-extras-2.25.3/NEWS /usr/share/pygtk/2.0/argtypes/gda-arg-types.py /usr/share/pygtk/2.0/argtypes/gda-arg-types.pyc /usr/share/pygtk/2.0/argtypes/gda-arg-types.pyo /usr/share/pygtk/2.0/defs/gda.defs /usr/share/pygtk/2.0/defs/gtkhtml2.defs /usr/share/pygtk/2.0/defs/gtkmozembed.defs /usr/share/pygtk/2.0/defs/trayicon.defs

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.