[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 apache-mod_php: PHP module for Apache Web Server

Name:apache-mod_php
Release:5.2.17-1mamba
Architecture:i586
Group:System/Servers
Description:PHP is an HTML-embeddable scripting language.
PHP offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled script with PHP is fairly simple.
The most common use of PHP coding is probably as a replacement for CGI scripts.

This package adds PHP support to the Apache Web Server.
Size:7.09 MB
Download:apache-mod_php-5.2.17-1mamba.i586.rpm
Source RPM:php
Provides:config(apache-mod_php)[=0:5.2.17-1mamba] libphp5.so apache-mod_php[=5.2.17-1mamba]
Requires:/bin/sh /bin/sh /usr/bin/apr-1-config /usr/bin/apu-1-config apache[>=2.2.21] config(apache-mod_php)[=0:5.2.17-1mamba] libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.2.3) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.7) libcom_err.so.2 libcrypt.so.1 libcrypt.so.1(GLIBC_2.0) libcrypto.so.1.0.0 libcurl.so.4 libdb-4.8.so libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libfreetype.so.6 libgd.so.2 libgssapi_krb5.so.2 libjpeg.so.8 libk5crypto.so.3 libkrb5.so.3 libltdl.so.7 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libmcrypt.so.4 libnsl.so.1 libpng14.so.14 libresolv.so.2 libresolv.so.2(GLIBC_2.0) libresolv.so.2(GLIBC_2.2) librt.so.1 libssl.so.1.0.0 libxml2.so.2 libxml2.so.2(LIBXML2_2.4.30) libxml2.so.2(LIBXML2_2.5.0) libxml2.so.2(LIBXML2_2.5.2) libxml2.so.2(LIBXML2_2.5.4) libxml2.so.2(LIBXML2_2.5.7) libxml2.so.2(LIBXML2_2.5.8) libxml2.so.2(LIBXML2_2.5.9) libxml2.so.2(LIBXML2_2.6.0) libxml2.so.2(LIBXML2_2.6.11) libxml2.so.2(LIBXML2_2.6.20) libxml2.so.2(LIBXML2_2.6.28) libxml2.so.2(LIBXML2_2.6.3) libxml2.so.2(LIBXML2_2.6.5) libxml2.so.2(LIBXML2_2.6.7) libxml2.so.2(LIBXML2_2.6.8) libz.so.1 php[=5.2.17]
RPM requirements:bash libapr libaprutil apache libbzip2 glibc libe2fs glibc libopenssl libcurl libdb48 glibc libfreetype libgd libkrb5 libjpeg-turbo libkrb5 libltdl glibc libmcrypt glibc libpng14 glibc libopenssl libxml2 libz php
Required by:bbpress(i586) drupal(i586) groupoffice(i586) horde(i586) joomla(i586) ldap-account-manager(i586) mediawiki(i586) phpldapadmin(i586) phpmyadmin(i586) phpvirtualbox(i586) postfixadmin(i586) SugarCE(i586) wordpress(i586)
Build required by:groupoffice yapig
Filenames:/etc/httpd/httpd.d/php.conf /usr/lib/apache/libphp5.so

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.