[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libgnome-panel-devel: Devel package for libgnome-panel

Name:libgnome-panel-devel
Release:2.32.1-1mamba
Architecture:i586
Group:Development/Libraries
Description:Devel files for the desktop panel library for the Gnome desktop.
Size:194.17 KB
Download:libgnome-panel-devel-2.32.1-1mamba.i586.rpm
Source RPM:libgnome-panel
Provides:pkgconfig(libpanelapplet-2.0)[=2.32.1] pkgconfig(libpanelapplet-3.0)[=2.32.1] libgnome-panel-devel[=2.32.1-1mamba]
Requires:libgnome-panel[=2.32.1-1mamba] pkgconfig pkgconfig(gconf-2.0) pkgconfig(glib-2.0) pkgconfig(gtk+-2.0) pkgconfig(libbonoboui-2.0)
RPM requirements:libgnome-panel pkg-config GConf-devel libglib-devel libgtk2-devel libbonoboui-devel
Required by:
Build required by:ddccontrol gdm gnome-control-center gnome-desktop-sharp gnome-pilot gnome-power-manager gnome-utils libgail-gnome python-gnome-desktop
Filenames:/usr/include/gnome-panel-3.0 /usr/include/gnome-panel-3.0/libpanel-applet/panel-applet-enums.h /usr/include/gnome-panel-3.0/libpanel-applet/panel-applet-gconf.h /usr/include/gnome-panel-3.0/libpanel-applet/panel-applet.h /usr/include/panel-2.0 /usr/include/panel-2.0/GNOME_Panel.h /usr/include/panel-2.0/panel-applet-enums.h /usr/include/panel-2.0/panel-applet-gconf.h /usr/include/panel-2.0/panel-applet.h /usr/lib/girepository-1.0/PanelApplet-3.0.typelib /usr/lib/libpanel-applet-2.a /usr/lib/libpanel-applet-2.la /usr/lib/libpanel-applet-2.so /usr/lib/libpanel-applet-3.a /usr/lib/libpanel-applet-3.la /usr/lib/libpanel-applet-3.so /usr/lib/pkgconfig/libpanelapplet-2.0.pc /usr/lib/pkgconfig/libpanelapplet-3.0.pc /usr/share/gir-1.0/PanelApplet-3.0.gir

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.