[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libgnomedb-devel: Static libraries and headers for libgnomedb

Name:libgnomedb-devel
Release:1.2.2-2mamba
Architecture:i586
Group:Development/Libraries
Description:Database interface library for Gnome.
This package contains static libraries and header files need for development.
Size:124.19 KB
Download:libgnomedb-devel-1.2.2-2mamba.i586.rpm
Source RPM:libgnomedb
Provides:libgnomedb.so libgnomedb-devel[=1.2.2-2mamba]
Requires:libICE.so.6 libORBit-2.so.0 libORBitCosNaming-2.so.0 libSM.so.6 libX11.so.6 libXau.so.6 libXcomposite.so.1 libXcursor.so.1 libXdamage.so.1 libXdmcp.so.6 libXext.so.6 libXfixes.so.3 libXinerama.so.1 libXrandr.so.2 libXrender.so.1 libart_lgpl_2.so.2 libatk-1.0.so.0 libaudiofile.so.0 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libbonobo-2.so.0 libbonobo-activation.so.4 libbonoboui-2.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libcairo.so.2 libcrypto.so.0.9.8 libdbus-1.so.3 libdbus-glib-1.so.2 libdl.so.2 libesd.so.0 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgailutil.so.18 libgconf-2.so.4 libgda-2.so.3 libgdasql.so.3 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglade-2.0.so.0 libglib-2.0.so.0 libglitz.so.1 libgmodule-2.0.so.0 libgnome-2.so.0 libgnome-keyring.so.0 libgnomecanvas-2.so.0 libgnomedb[=1.2.2-2mamba] libgnomedb-2.so.4 libgnomeprint-2-2.so.0 libgnomeui-2.so.0 libgnomevfs-2.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libgtksourceview-1.0.so.0 libm.so.6 libnsl.so.1 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpixman-1.so.0 libpng12.so.0 libpopt.so.0 libpthread.so.0 libresolv.so.2 librt.so.1 libselinux.so.1 libssl.so.0.9.8 libssp.so.0 libutil.so.1 libuuid.so.1 libxcb-render-util.so.0 libxcb-render.so.0 libxcb.so.1 libxml2.so.2 libxslt.so.1 libz.so.1
RPM requirements:libICE ORBit2 libSM libX11 libXau libXcomposite libXcursor libXdamage libXdmcp libXext libXfixes libXinerama libXrandr libXrender libart_lgpl libatk libaudiofile libavahi libavahi-glib libbonobo libbonoboui glibc libcairo libopenssl098 libdbus libdbus-glib glibc libesound libexpat libfontconfig libfreetype libgtk2 GConf libgda2 libgtk2 libgdk-pixbuf libglib libglade libglib libglitz libglib libgnome libgnome-keyring libgnomecanvas libgnomedb libgnomeprint libgnomeui libgnome-vfs libglib libgtk2 libgtksourceview1 glibc libpango libpixman libpng12 libpopt glibc libselinux libopenssl098 libssp glibc libuuid libxcb-util libxcb libxml2 libxslt libz
Required by:
Build required by:
Filenames:/usr/bin/gnome-database-properties /usr/include/libgnomedb-1.2 /usr/include/libgnomedb-1.2/libgnomedb /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-browser.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-combo.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-config.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-connection-properties.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-connection-selector.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-control-widget.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-control.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-data-source-selector.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-dsn-config-druid.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-dsn-config.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-editor.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-error-dialog.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-error.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-find-dialog.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-form.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-gray-bar.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-grid.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-i18n.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-icon-list.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-list.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-login-dialog.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-login.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-model.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-provider-selector.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-query-builder.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-report-editor.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-stock.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-table-editor.h /usr/include/libgnomedb-1.2/libgnomedb/gnome-db-util.h /usr/include/libgnomedb-1.2/libgnomedb/libgnomedb.h /usr/lib/libglade/2.0/libgnomedb.la /usr/lib/libglade/2.0/libgnomedb.so /usr/lib/libgnomedb-2.la /usr/lib/libgnomedb-2.so /usr/lib/pkgconfig/libgnomedb.pc

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.