[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libgnomemm: C++ interface library for libgnome

Name:libgnomemm
Release:2.30.0-1mamba
Architecture:i586
Group:System/Libraries
Description:C++ interface library for libgnome.
Size:71.76 KB
Download:libgnomemm-2.30.0-1mamba.i586.rpm
Source RPM:libgnomemm
Provides:libgnomemm-2.6.so.1 libgnomemm[=2.30.0-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libORBit-2.so.0 libORBitCosNaming-2.so.0 libX11.so.6 libXau.so.6 libXdmcp.so.6 libXrender.so.1 libatk-1.0.so.0 libatkmm-1.6.so.1 libaudiofile.so.0 libavahi-client.so.3 libavahi-common.so.3 libavahi-glib.so.1 libbonobo-2.so.0 libbonobo-activation.so.4 libc.so.6 libc.so.6(GLIBC_2.1.3) libcairo.so.2 libcairomm-1.0.so.1 libcrypto.so.0.9.8 libdbus-1.so.3 libdbus-glib-1.so.2 libdl.so.2 libesd.so.0 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1 libgcc_s.so.1(GCC_3.0) libgconf-2.so.4 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgdkmm-2.4.so.1 libgio-2.0.so.0 libgiomm-2.4.so.1 libglib-2.0.so.0 libglibmm-2.4.so.1 libglitz.so.1 libgmodule-2.0.so.0 libgnome-2.so.0 libgnomevfs-2.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libgtkmm-2.4.so.1 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpangomm-1.4.so.1 libpixman-1.so.0 libpng12.so.0 libpopt.so.0 libpthread-stubs.so.0 libpthread.so.0 libresolv.so.2 librt.so.1 libselinux.so.1 libsigc-2.0.so.0 libssl.so.0.9.8 libssp.so.0 libstdc++.so.6 libstdc++.so.6(CXXABI_1.3) libstdc++.so.6(GLIBCXX_3.4) libutil.so.1 libxcb-render-util.so.0 libxcb-render.so.0 libxcb.so.1 libxml2.so.2 libz.so.1
RPM requirements:ldconfig ORBit2 libX11 libXau libXdmcp libXrender libatk libatkmm libaudiofile libavahi libavahi-glib libbonobo glibc libcairo libcairomm libopenssl098 libdbus libdbus-glib glibc libesound libexpat libfontconfig libfreetype libgcc GConf libgtk2 libgdk-pixbuf libgtkmm2 libglib libglibmm libglib libglibmm libglitz libglib libgnome libgnome-vfs libglib libgtk2 libgtkmm2 glibc libpango libpangomm libpixman libpng12 libpopt libpthread-stubs glibc libselinux libsigc++ libopenssl098 libssp libstdc++6 glibc libxcb-util libxcb libxml2 libz
Required by:libgnomemm-devel(i586) libgnomeuimm(i586)
Build required by:
Filenames:/usr/lib/libgnomemm-2.6.so.1 /usr/lib/libgnomemm-2.6.so.1.0.5 /usr/share/doc/libgnomemm-2.30.0 /usr/share/doc/libgnomemm-2.30.0/AUTHORS /usr/share/doc/libgnomemm-2.30.0/COPYING /usr/share/doc/libgnomemm-2.30.0/ChangeLog /usr/share/doc/libgnomemm-2.30.0/NEWS /usr/share/doc/libgnomemm-2.30.0/README /usr/share/doc/libgnomemm-2.30.0/TODO

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.