[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libgnomeprintui-devel: Static libraries and headers for libgnomeprintui

Name:libgnomeprintui-devel
Release:2.18.6-1mamba
Architecture:i586
Group:Development/Libraries
Description:The GNOME 2 print user interface library for libgnomeprint.
This package contains static libraries and header files need for development.
Size:416.88 KB
Download:libgnomeprintui-devel-2.18.6-1mamba.i586.rpm
Source RPM:libgnomeprintui
Provides:pkgconfig(libgnomeprintui-2.2)[=2.18.6] libgnomeprintui-devel[=2.18.6-1mamba]
Requires:libgnomeprintui[=2.18.6-1mamba] pkgconfig pkgconfig(libgnomecanvas-2.0) pkgconfig(libgnomeprint-2.2)
RPM requirements:libgnomeprintui pkg-config libgnomecanvas-devel libgnomeprint-devel
Required by:
Build required by:abiword evolution gedit-plugins inkscape libgal librsvg planner python-gnome python-gnome-desktop
Filenames:/usr/include/libgnomeprintui-2.2 /usr/include/libgnomeprintui-2.2/libgnomeprintui /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-font-dialog.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-config-dialog.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-content-selector.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-dialog.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-job-preview.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-paper-selector.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-preview.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/gnome-print-unit-selector.h /usr/include/libgnomeprintui-2.2/libgnomeprintui/libgnomeprintui-enum-types.h /usr/lib/libgnomeprintui-2-2.a /usr/lib/libgnomeprintui-2-2.la /usr/lib/libgnomeprintui-2-2.so /usr/lib/pkgconfig/libgnomeprintui-2.2.pc

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.