[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libkate-utils: Encoder/Decoder utilities for libkate

Name:libkate-utils
Release:0.3.8-2mamba
Architecture:i586
Group:Applications/Multimedia
Description:This is libkate, the reference implementation of a codec for the Kate bitstream format.
Kate is a karaoke and text codec meant for encapsulation in an Ogg container.
It can carry text, images, and animate them.

Kate is meant to be used for karaoke alongside audio/video streams (typically Vorbis and Theora), movie subtitles, song lyrics, and anything that needs text data at arbitrary time intervals.

More information can be found at http://wiki.xiph.org/index.php/OggKate

The libkate-utils package contains the katedec/kateenc binaries for libkate.
Size:168.30 KB
Download:libkate-utils-0.3.8-2mamba.i586.rpm
Source RPM:libkate
Provides:libkate-utils[=0.3.8-2mamba]
Requires:/usr/bin/env libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.7) libkate[=0.3.8-2mamba] libkate.so.1 libm.so.6 libogg.so.0 liboggkate.so.1 libpng14.so.14 libpng14.so.14(PNG14_0) libz.so.1
RPM requirements:coreutils glibc libkate glibc libogg libkate libpng14 libz
Required by:
Build required by:
Filenames:/usr/bin/KateDJ /usr/bin/katalyzer /usr/bin/katedec /usr/bin/kateenc /usr/share/man/man1/KateDJ.1.gz /usr/share/man/man1/katalyzer.1.gz /usr/share/man/man1/katedec.1.gz /usr/share/man/man1/kateenc.1.gz

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.