[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 libpoppler-glib-devel: A PDF rendering library - glib backend

Name:libpoppler-glib-devel
Release:0.16.2-1mamba
Architecture:i586
Group:Development/Libraries
Description:Poppler is a fork of the xpdf PDF viewer developed by Derek Noonburg of Glyph and Cog, LLC.
Poppler provides PDF rendering functionality as a shared library, to centralize the maintenence effort.
By design, xpdf depends on very few libraries. This is a strong feature and reasonable design goal. However, with poppler we would like to replace parts of xpdf that are now available as standard components of modern Unix desktop environments.

This package contains static libraries and header files need for development.
Size:190.52 KB
Download:libpoppler-glib-devel-0.16.2-1mamba.i586.rpm
Source RPM:libpoppler
Provides:pkgconfig(poppler-cairo)[=0.16.2] pkgconfig(poppler-glib)[=0.16.2] libpoppler-glib-devel[=0.16.2-1mamba]
Requires:libEGL.so.1 libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libX11.so.6 libXau.so.6 libXdmcp.so.6 libXrender.so.1 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libcairo.so.2 libcares.so.2 libcrypto.so.1.0.0 libcurl.so.4 libdl.so.2 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1 libgcrypt.so.11 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libglitz.so.1 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgss.so.3 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libidn.so.11 libjpeg.so.8 liblber-2.4.so.2 liblcms.so.1 libldap-2.4.so.2 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpixman-1.so.0 libpng14.so.14 libpoppler-devel[=0.16.2-1mamba] libpoppler-glib[=0.16.2-1mamba] libpoppler-glib.so.6 libpoppler.so.12 libpthread-stubs.so.0 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libresolv.so.2 librt.so.1 libsasl2.so.2 libselinux.so.1 libssh2.so.1 libssl.so.1.0.0 libstdc++.so.6 libudev.so.0(udev|udev173) libxcb-render-util.so.0 libxcb-render.so.0 libxcb-shm.so.0 libxcb.so.1 libxml2.so.2 libz.so.1 pkgconfig pkgconfig(cairo)[>=1.10.0] pkgconfig(gdk-2.0) pkgconfig(gdk-pixbuf-2.0) pkgconfig(glib-2.0)[>=2.18] pkgconfig(gobject-2.0)[>=2.18] pkgconfig(poppler)(libpoppler-devel|libpoppler6-devel)[=0.16.2] pkgconfig(poppler-cairo)(libpoppler-glib-devel|libpoppler6-glib-devel)[=0.16.2]
RPM requirements:libEGL libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libX11 libXau libXdmcp libXrender libatk glibc libcairo libcares libopenssl libcurl glibc libexpat libfontconfig libfreetype libgcc libgcrypt libgtk2 libgdk-pixbuf libglib libglitz libglib libgpg-error libgss libglib libgtk2 libidn libjpeg-turbo libopenldap liblcms libopenldap glibc libpango libpixman libpng14 libpoppler-devel libpoppler-glib libpoppler libpthread-stubs glibc libsasl libselinux libssh2 libopenssl libstdc++6 libudev.so.0(udev|udev173) libxcb-util libxcb libxml2 libz pkg-config libcairo-devel libgtk2-devel libgdk-pixbuf-devel libglib-devel pkgconfig(poppler)(libpoppler-devel|libpoppler6-devel) pkgconfig(poppler-cairo)(libpoppler-glib-devel|libpoppler6-glib-devel)
Required by:libpoppler6-glib-devel(i586)
Build required by:libreoffice python-poppler
Filenames:/usr/bin/poppler-glib-demo /usr/lib/girepository-1.0/Poppler-0.16.typelib /usr/lib/libpoppler-glib.la /usr/lib/libpoppler-glib.so /usr/lib/pkgconfig/poppler-cairo.pc /usr/lib/pkgconfig/poppler-glib.pc

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.