[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 python-libvirt: Python bindings for the libvirt library

Name:python-libvirt
Release:0.8.7-1mamba
Architecture:i586
Group:Development/Libraries
Description:The libvirt-python package contains a module that permits applications written in the Python programming language to use the interface supplied by the libvirt library to use the virtualization capabilities of recent versions of Linux (and other OSes).
Size:394.71 KB
Download:python-libvirt-0.8.7-1mamba.i586.rpm
Source RPM:libvirt
Provides:libvirtmod.so python-libvirt[=0.8.7-1mamba]
Requires:/usr/bin/env /usr/bin/python(python|python3) libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.3.4) libcap-ng.so.0 libcares.so.2 libcrypt.so.1 libcrypto.so.1.0.0 libcurl.so.4 libdl.so.2 libgcrypt.so.11 libgnutls.so.26 libgpg-error.so.0 libgss.so.3 libidn.so.11 liblber-2.4.so.2 libldap-2.4.so.2 libm.so.6 libnl.so.1 libpcap.so.0 libpthread.so.0 libresolv.so.2 librt.so.1 libsasl2.so.2 libselinux.so.1 libssh2.so.1 libssl.so.1.0.0 libtasn1.so.3 libvirt[=0.8.7-1mamba] libvirt.so.0 libvirt.so.0(LIBVIRT_0.0.3) libvirt.so.0(LIBVIRT_0.0.5) libvirt.so.0(LIBVIRT_0.1.0) libvirt.so.0(LIBVIRT_0.1.1) libvirt.so.0(LIBVIRT_0.1.4) libvirt.so.0(LIBVIRT_0.1.5) libvirt.so.0(LIBVIRT_0.1.9) libvirt.so.0(LIBVIRT_0.2.0) libvirt.so.0(LIBVIRT_0.2.1) libvirt.so.0(LIBVIRT_0.2.3) libvirt.so.0(LIBVIRT_0.3.0) libvirt.so.0(LIBVIRT_0.3.2) libvirt.so.0(LIBVIRT_0.3.3) libvirt.so.0(LIBVIRT_0.4.0) libvirt.so.0(LIBVIRT_0.4.1) libvirt.so.0(LIBVIRT_0.4.5) libvirt.so.0(LIBVIRT_0.5.0) libvirt.so.0(LIBVIRT_0.6.0) libvirt.so.0(LIBVIRT_0.6.1) libvirt.so.0(LIBVIRT_0.6.3) libvirt.so.0(LIBVIRT_0.6.4) libvirt.so.0(LIBVIRT_0.7.0) libvirt.so.0(LIBVIRT_0.7.1) libvirt.so.0(LIBVIRT_0.7.2) libvirt.so.0(LIBVIRT_0.7.3) libvirt.so.0(LIBVIRT_0.7.5) libvirt.so.0(LIBVIRT_0.7.7) libvirt.so.0(LIBVIRT_0.8.0) libvirt.so.0(LIBVIRT_0.8.1) libvirt.so.0(LIBVIRT_0.8.2) libvirt.so.0(LIBVIRT_0.8.5) libvirt.so.0(LIBVIRT_0.8.6) libxenstore.so.3.0 libxml2.so.2 libz.so.1 python(abi)(python|python24|python3)[=2.6]
RPM requirements:coreutils /usr/bin/python(python|python3) glibc libcap-ng libcares glibc libopenssl libcurl glibc libgcrypt libgnutls libgpg-error libgss libidn libopenldap glibc libnl1 libpcap glibc libsasl libselinux libssh2 libopenssl libtasn1 libvirt libvirt-client libxen libxml2 libz python(abi)(python|python24|python3)
Required by:python-virtinst(i586) virt-manager(i586)
Build required by:
Filenames:/usr/lib/python2.6/site-packages/libvirt.py /usr/lib/python2.6/site-packages/libvirtmod.la /usr/lib/python2.6/site-packages/libvirtmod.so /usr/share/doc/python-libvirt-0.8.7 /usr/share/doc/python-libvirt-0.8.7/TODO /usr/share/doc/python-libvirt-0.8.7/basic.py /usr/share/doc/python-libvirt-0.8.7/create.py /usr/share/doc/python-libvirt-0.8.7/error.py /usr/share/doc/python-libvirt-0.8.7/events-python /usr/share/doc/python-libvirt-0.8.7/events-python/event-test.py /usr/share/doc/python-libvirt-0.8.7/node.py /usr/share/doc/python-libvirt-0.8.7/python /usr/share/doc/python-libvirt-0.8.7/python/Makefile /usr/share/doc/python-libvirt-0.8.7/python/Makefile.am /usr/share/doc/python-libvirt-0.8.7/python/Makefile.in /usr/share/doc/python-libvirt-0.8.7/python/README /usr/share/doc/python-libvirt-0.8.7/python/dominfo.py /usr/share/doc/python-libvirt-0.8.7/python/domrestore.py /usr/share/doc/python-libvirt-0.8.7/python/domsave.py /usr/share/doc/python-libvirt-0.8.7/python/domstart.py /usr/share/doc/python-libvirt-0.8.7/python/esxlist.py /usr/share/doc/python-libvirt-0.8.7/uuid.py

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.