[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

 python-poppler: Python bindings for the Poppler PDF rendering library

Name:python-poppler
Release:0.12.1-1mamba
Architecture:i586
Group:System/Libraries/Python
Description:Python bindings for the Poppler PDF rendering library (glib).
Size:125.93 KB
Download:python-poppler-0.12.1-1mamba.i586.rpm
Source RPM:python-poppler
Provides:poppler.so python-poppler[=0.12.1-1mamba]
Requires:libEGL.so.1 libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libX11.so.6 libXau.so.6 libXdmcp.so.6 libXrender.so.1 libatk-1.0.so.0 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.1.3) libcairo.so.2 libcares.so.2 libcrypto.so.1.0.0 libcurl.so.4 libdl.so.2 libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcrypt.so.11 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libglitz.so.1 libgmodule-2.0.so.0 libgobject-2.0.so.0 libgpg-error.so.0 libgss.so.3 libgthread-2.0.so.0 libgtk-x11-2.0.so.0 libidn.so.11 libjpeg.so.8 liblber-2.4.so.2 liblcms.so.1 libldap-2.4.so.2 libm.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpixman-1.so.0 libpng14.so.14 libpoppler-glib.so.6 libpoppler.so.12 libpthread-stubs.so.0 libpthread.so.0 libresolv.so.2 librt.so.1 libsasl2.so.2 libselinux.so.1 libssh2.so.1 libssl.so.1.0.0 libstdc++.so.6 libudev.so.0(udev|udev173) libxcb-render-util.so.0 libxcb-render.so.0 libxcb-shm.so.0 libxcb.so.1 libxml2.so.2 libz.so.1 python(abi)(python|python24|python3)[=2.6]
RPM requirements:libEGL libGL.so.1(libGL-fglrx-X11|libGL-Mesa-dri|libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia-X11) libX11 libXau libXdmcp libXrender libatk libbzip2 glibc libcairo libcares libopenssl libcurl glibc libexpat libfontconfig libfreetype libgcrypt libgtk2 libgdk-pixbuf libglib libglitz libglib libgpg-error libgss libglib libgtk2 libidn libjpeg-turbo libopenldap liblcms libopenldap glibc libpango libpixman libpng14 libpoppler-glib libpoppler libpthread-stubs glibc libsasl libselinux libssh2 libopenssl libstdc++6 libudev.so.0(udev|udev173) libxcb-util libxcb libxml2 libz python(abi)(python|python24|python3)
Required by:
Build required by:
Filenames:/usr/lib/python2.6/site-packages/poppler.so /usr/share/doc/python-poppler-0.12.1 /usr/share/doc/python-poppler-0.12.1/AUTHORS /usr/share/doc/python-poppler-0.12.1/COPYING /usr/share/doc/python-poppler-0.12.1/ChangeLog /usr/share/doc/python-poppler-0.12.1/NEWS

[repositories] milestone2: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.