packages bittorrent-5.0.9-set_wxversion_2.8.patch
      Pages: < 1 >  DOWNLOAD      
diff -Nru BitTorrent-5.0.9.orig/BitTorrent/GUI_wx/__init__.py BitTorrent-5.0.9/BitTorrent/GUI_wx/__init__.py
--- BitTorrent-5.0.9.orig/BitTorrent/GUI_wx/__init__.py	2007-08-04 01:55:42.000000000 +0200
+++ BitTorrent-5.0.9/BitTorrent/GUI_wx/__init__.py	2007-09-12 23:15:33.000000000 +0200
@@ -22,7 +22,7 @@
 else:
     # doesn't work in py2exe
     try:
-        wxversion.select('2.6')
+        wxversion.select('2.8')
     except:
         pass