packages k3b-1.0.4-configure_ffmpeg.patch
      Pages: < 1 >  DOWNLOAD      
--- k3b-1.0.4/configure.orig	2007-11-07 16:42:41.000000000 +0100
+++ k3b-1.0.4/configure	2007-11-07 16:43:26.000000000 +0100
@@ -36482,6 +36482,7 @@
 # The ffmpeg decoder plugin needs ffmpeg 0.4.9 or higher
 #
 have_ffmpeg=no
+LIBS="$LIBS -ldl"
 if test "$ac_cv_use_ffmpeg" = "yes"; then
 	k3b_cxxflags_save="$CXXFLAGS"
 	CXXFLAGS="$CXXFLAGS -D__STDC_CONSTANT_MACROS"