packages subversion-1.6.0-java.patch
      Pages: < 1 >  DOWNLOAD      
--- subversion-1.6.0/build/ac-macros/java.m4	2007-10-10 20:36:09.000000000 +0200
+++ subversion-1.6.0/build/ac-macros/java.m4-gil	2009-04-09 10:09:19.000000000 +0200
@@ -83,7 +83,7 @@
     if test "$os_arch" = "Darwin"; then
       AC_MSG_WARN([You may need to install the latest Java Development package from http://connect.apple.com/.  Apple no longer includes the JNI header files by default on Java updates.])
     fi
-    JDK_SUITABLE=no
+    JDK_SUITABLE=yes
   fi
   AC_MSG_RESULT([$JDK_SUITABLE])