[repositories] devel: [groups] [packages] [maintainers] [changelog]

 PackageKit-glib: glib interface library for PackageKit

Name:PackageKit-glib
Release:1.1.12-1mamba
Architecture:arm
Group:System/Libraries
Description:PackageKit is a system designed to make installing and updating software on your computer easier. The primary design goal is to unify all the software graphical tools used in different distributions, and use some of the latest technology like PolicyKit to make the process suck less.

This package contains the glib interface library for PackageKit.
Size:393.52 KB
Download:PackageKit-glib-1.1.12-1mamba.arm.rpm
Source RPM:PackageKit
Provides:libpackagekit-glib2.so.18 PackageKit-glib[=1.1.12-1mamba]
Requires:PackageKit[=1.1.12-1mamba] libblkid.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libc.so.6(GLIBC_2.7) libdl.so.2 libffi.so.6 libgio-2.0.so.0 libglib-2.0.so.0 libgmodule-2.0.so.0 libgobject-2.0.so.0 libm.so.6 libmount.so.1 libpcre.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.4) libresolv.so.2 librt.so.1 libselinux.so.1 libsepol.so.1 libsqlite3.so.0 libuuid.so.1 libz.so.1
RPM requirements:PackageKit libblkid glibc libffi libglib glibc libmount libpcre glibc libselinux libsepol libsqlite libuuid libz
Required by:gnome-packagekit(arm) PackageKit(arm) PackageKit-glib-devel(arm) PackageKit-gtk(arm) PackageKit-gtk2(arm)
Build required by:
Filenames:/usr/lib/girepository-1.0/PackageKitGlib-1.0.typelib /usr/lib/libpackagekit-glib2.so.18 /usr/lib/libpackagekit-glib2.so.18.1.3

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.