[repositories] devel: [groups] [packages] [maintainers] [changelog]

 apt: A port of Debian's APT tools to a RPM based distribution

Name:apt
Release:0.5.15lorg3.94a-4mamba
Architecture:i586
Group:System/Management
Description:APT-RPM is a port of Debian's APT tools to a RPM based distribution (Conectiva, Red Hat, SuSE, ALT-Linux, etc).
APT is an advanced package management utility front-end which allows you to easily perform package installation, upgrading and removal.
Dependencies are automatically handled, so if you try to install a package that needs others to be installed, it will download all needed packages and install them.
Size:1.10 MB
Download:apt-0.5.15lorg3.94a-4mamba.i586.rpm
Source RPM:apt
Provides:config(apt)[=1:0.5.15lorg3.94a-4mamba] apt[=1:0.5.15lorg3.94a-4mamba]
Requires:/sbin/ldconfig /sbin/ldconfig config(apt)[=1:0.5.15lorg3.94a-4mamba] libapt-pkg[=1:0.5.15lorg3.94a-4mamba] libapt-pkg.so.3 libbeecrypt.so.6 libbz2.so.1.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.2.3) libc.so.6(GLIBC_2.3.4) libcom_err.so.2 libcrypto.so.1.0.1 libdl.so.2 libelf.so.1 libexpat.so.1 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgssapi_krb5.so.2 libk5crypto.so.3 libkrb5.so.3 liblzma.so.5 libm.so.6 libncurses.so.5 libneon.so.27 libpopt.so.0 libproxy.so.1 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libreadline.so.6 libresolv.so.2 librpm-5.2.so librpmbuild-5.2.so librpmconstant-5.2.so librpmdb-5.2.so librpmdb-5.2.so(LIBRPMDB_0) librpmio-5.2.so librpmio-5.2.so(LIBRPMIO_0) librpmmisc-5.2.so librt.so.1 libsqlite3.so.0 libssl.so.1.0.1 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.5)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libxml2.so.2 libz.so.1 lua
RPM requirements:ldconfig libapt-pkg libbeecrypt libbzip2 glibc libe2fs libopenssl101 glibc libelf libexpat libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libkrb5 liblzma glibc libncurses5 libneon libpopt libproxy glibc libreadline6 glibc rpm glibc libsqlite libopenssl101 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.11)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.5)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.9)(gcc6-c++|libstdc++6) libxml2 libz lua
Required by:apt-repository-tools(i586) kio-apt(i586) libapt-pkg-devel(i586)
Build required by:
Filenames:/etc/apt/apt.conf /etc/apt/apt.conf.d /etc/apt/apt.conf.d/multilib.conf /etc/apt/configure-index /etc/apt/rpmpriorities /etc/apt/sources.list /etc/apt/sources.list.d /usr/bin/apt-cache /usr/bin/apt-cdrom /usr/bin/apt-config /usr/bin/apt-get /usr/bin/apt-shell /usr/bin/countpkglist /usr/lib/apt/methods/bzip2 /usr/lib/apt/methods/cdrom /usr/lib/apt/methods/copy /usr/lib/apt/methods/file /usr/lib/apt/methods/ftp /usr/lib/apt/methods/gpg /usr/lib/apt/methods/gzip /usr/lib/apt/methods/http /usr/lib/apt/methods/rsh /usr/lib/apt/methods/ssh /usr/share/locale/de_DE/LC_MESSAGES/apt.mo /usr/share/locale/es_ES/LC_MESSAGES/apt.mo /usr/share/locale/it_IT/LC_MESSAGES/apt.mo /usr/share/locale/ja/LC_MESSAGES/apt.mo /usr/share/locale/pt_BR/LC_MESSAGES/apt.mo /usr/share/locale/ru/LC_MESSAGES/apt.mo /usr/share/man/man5/apt.conf.5.gz /usr/share/man/man5/apt_preferences.5.gz /usr/share/man/man5/sources.list.5.gz /usr/share/man/man5/vendors.list.5.gz /usr/share/man/man8/apt-cache.8.gz /usr/share/man/man8/apt-cdrom.8.gz /usr/share/man/man8/apt-config.8.gz /usr/share/man/man8/apt-get.8.gz /usr/share/man/man8/apt.8.gz /var/cache/apt/archives/partial /var/lib/apt/cdrom /var/lib/apt/lists/partial

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.