[repositories] devel: [groups] [packages] [maintainers] [changelog]

 avahi-compat-howl: Libraries for howl compatibility.

Name:avahi-compat-howl
Release:0.7-1mamba
Architecture:x86_64
Group:Development/Libraries
Description:Avahi is a system which facilitates service discovery on a local network. This means that you can plug your laptop or computer into a network and instantly be able to view other people who you can chat with, find printers to print to or find files being shared. This kind of technology is already found in Apple MacOS X (branded Rendezvous, Bonjour and sometimes Zeroconf) and is very convenient.
Libraries that are compatible with those provided by the howl package.
Size:81.62 KB
Download:avahi-compat-howl-0.7-1mamba.x86_64.rpm
Source RPM:avahi
Provides:libhowl.so.0()(64bit) avahi-compat-howl[=0.7-1mamba]
Requires:libavahi-client.so.3()(64bit) libavahi-common.so.3()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libcap.so.2()(64bit) libdbus-1.so.3()(64bit) libdl.so.2()(64bit) libgcrypt.so.20()(64bit) libgpg-error.so.0()(64bit) liblzma.so.5()(64bit) libpcre.so.1()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsepol.so.1()(64bit) libssp.so.0()(64bit) libssp.so.0(LIBSSP_1.0)(64bit) libsystemd.so.0()(64bit)
RPM requirements:libavahi glibc libcap libdbus glibc libgcrypt libgpg-error liblzma libpcre glibc libselinux libsepol libssp libsystemd
Required by:avahi-compat-howl-devel(x86_64)
Build required by:
Filenames:/usr/lib64/libhowl.so.0 /usr/lib64/libhowl.so.0.0.0

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.