[repositories] devel: [groups] [packages] [maintainers] [changelog]

 conky: A light-weight system monitor

Name:conky
Release:1.9.0-3mamba
Architecture:x86_64
Group:System/X11
Description:Conky has more than 250 built in objects, including support for:

* a plethora of OS stats (uname, uptime, CPU usage, mem usage, disk usage, "top" like process stats, and network monitoring, just to name a few)
* built in IMAP and POP3 support
* built in support for many popular music players (MPD, XMMS2, BMPx, Audacious)
... and much much more.

Conky can display this info either as text, or using simple progress bars and graph widgets, with different fonts and colours.
Conky is a free, light-weight system monitor for X, that displays any information on your desktop.

EXTRA

* Vim filetype detection and syntax highlighting scripts for conky.

Individual users can place them your personal .vim directory:

~/.vim/ftdetect/conkyrc.vim
~/.vim/syntax/conkyrc.vim

Refer to your vim site documentation for system-wide installation.

* conky.nanorc for nano text editor

Append the contents of conky.nanorc to your $HOME/.nanorc for nano
syntax coloring of your $HOME/.conkyrc file.
Size:436.06 KB
Download:conky-1.9.0-3mamba.x86_64.rpm
Source RPM:conky
Provides:config(conky)[=0:1.9.0-3mamba] conky[=1.9.0-3mamba]
Requires:config(conky)[=0:1.9.0-3mamba] libX11.so.6()(64bit) libXdamage.so.1()(64bit) libXext.so.6()(64bit) libXfixes.so.3()(64bit) libXft.so.2()(64bit) libasound.so.2()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.17)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3)(64bit) libc.so.6(GLIBC_2.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libcurl.so.4()(64bit) libglib-2.0.so.0()(64bit) libiw.so.30()(64bit) liblua.so.5.2()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libncurses.so.5()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libreadline.so.6()(64bit) libxml2.so.2()(64bit) libxml2.so.2(LIBXML2_2.4.30)(64bit) libxml2.so.2(LIBXML2_2.6.0)(64bit)
RPM requirements:libX11 libXdamage libXext libXfixes libXft libalsa glibc libcurl libglib libiw liblua52 glibc libncurses5 glibc libreadline6 libxml2
Required by:
Build required by:
Filenames:/etc/conky /etc/conky/conky.conf /etc/conky/conky_no_x11.conf /usr/bin/conky /usr/share/doc/conky-1.9.0 /usr/share/doc/conky-1.9.0/AUTHORS /usr/share/doc/conky-1.9.0/COPYING /usr/share/man/man1/conky.1.gz

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.