[repositories] devel: [groups] [packages] [maintainers] [changelog]

 farstream1: A collection of GStreamer modules and libraries for videoconferencing

Name:farstream1
Release:0.1.2-1mamba
Architecture:x86_64
Group:Applications/Multimedia
Description:Farstream is a collection of GStreamer modules and libraries for videoconferencing.
Size:657.36 KB
Download:farstream1-0.1.2-1mamba.x86_64.rpm
Source RPM:farstream1
Provides:libfarstream-0.1.so.0()(64bit) libfsfunnel.so()(64bit) libfsmsnconference.so()(64bit) libfsrawconference.so()(64bit) libfsrtcpfilter.so()(64bit) libfsrtpconference.so()(64bit) libfsvideoanyrate.so()(64bit) libmulticast-transmitter.so()(64bit) libnice-transmitter.so()(64bit) librawudp-transmitter.so()(64bit) libshm-transmitter.so()(64bit) farstream1[=0.1.2-1mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.7)(64bit) libdl.so.2()(64bit) libfarstream-0.1.so.0()(64bit) libffi.so.5()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgssdp-1.0.so.3()(64bit) libgstbase-0.10.so.0()(64bit) libgstnetbuffer-0.10.so.0()(64bit) libgstreamer-0.10.so.0()(64bit) libgstrtp-0.10.so.0()(64bit) libgthread-2.0.so.0()(64bit) libgupnp-1.0.so.4()(64bit) libgupnp-igd-1.0.so.4()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libnice.so.10()(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libresolv.so.2()(64bit) librt.so.1()(64bit) libselinux.so.1()(64bit) libsoup-2.4.so.1()(64bit) libuuid.so.1()(64bit) libxml2.so.2()(64bit) libz.so.1()(64bit) python-gst
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) glibc libffi5 libglib libgssdp libgstreamer010 libgst-plugins-base010 libgstreamer010 libgst-plugins-base010 libglib libgupnp libgupnp-igd liblzma glibc libnice glibc libselinux libsoup libuuid libxml2 libz python-gst
Required by:farstream1-apidocs(x86_64) farstream1-devel(x86_64) python-farstream1(x86_64)
Build required by:
Filenames:/usr/lib64/farstream-0.1/libmulticast-transmitter.so /usr/lib64/farstream-0.1/libnice-transmitter.so /usr/lib64/farstream-0.1/librawudp-transmitter.so /usr/lib64/farstream-0.1/libshm-transmitter.so /usr/lib64/gstreamer-0.10/libfsfunnel.so /usr/lib64/gstreamer-0.10/libfsmsnconference.so /usr/lib64/gstreamer-0.10/libfsrawconference.so /usr/lib64/gstreamer-0.10/libfsrtcpfilter.so /usr/lib64/gstreamer-0.10/libfsrtpconference.so /usr/lib64/gstreamer-0.10/libfsvideoanyrate.so /usr/lib64/libfarstream-0.1.so.0 /usr/lib64/libfarstream-0.1.so.0.0.1 /usr/share/doc/farstream1-0.1.2 /usr/share/doc/farstream1-0.1.2/AUTHORS /usr/share/doc/farstream1-0.1.2/COPYING /usr/share/farstream/0.1/fsrawconference/default-element-properties /usr/share/farstream/0.1/fsrtpconference/default-codec-preferences /usr/share/farstream/0.1/fsrtpconference/default-element-properties

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.