[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gambas2-gb-qt-opengl: The Gambas QT OpenGL component

Name:gambas2-gb-qt-opengl
Release:2.24.0-1mamba
Architecture:arm
Group:Applications/Development
Description:Gambas is a free development environment based on a Basic interpreter with object extensions, like Visual Basic(tm) (but it is NOT a clone!).
With Gambas, you can quickly design your program GUI, access MySQL or PostgreSQL databases, control KDE applications with DCOP, translate your program into many languages, create network applications easily, build RPMs of your apps automatically, and so on...

This component includes the QT OpenGL controls.
Size:37.96 KB
Download:gambas2-gb-qt-opengl-2.24.0-1mamba.arm.rpm
Source RPM:gambas2
Obsoletes:gambas-gb-qt-opengl
Provides:gambas-gb-qt-opengl gb.qt.opengl.so.0 gambas2-gb-qt-opengl[=2.24.0-1mamba]
Requires:/sbin/ldconfig /sbin/ldconfig gambas2-gb-qt[=2.24.0] gambas2-runtime[=2.24.0] libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLU.so.1 libICE.so.6 libSM.so.6 libX11.so.6 libXau.so.6 libXcursor.so.1 libXdmcp.so.6 libXext.so.6 libXft.so.2 libXinerama.so.1 libXmu.so.6 libXrandr.so.2 libXrender.so.1 libc.so.6 libc.so.6(GLIBC_2.4) libdl.so.2 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libjpeg.so.8 libm.so.6 libmng.so.1 libpng15.so.15 libpthread-stubs.so.0 libpthread.so.0 libqt-mt.so.3 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libuuid.so.1 libxcb.so.1 libz.so.1
RPM requirements:ldconfig gambas2-gb-qt gambas2-runtime libGL.so.1(libGL-Mesa-dri|libGL-Mesa-dri) libGLU libICE libSM libX11 libXau libXcursor libXdmcp libXext libXft libXinerama libXmu libXrandr libXrender glibc libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libjpeg-turbo glibc libmng1 libpng15 libpthread-stubs0 glibc libqt3 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_ARM_1.3.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libuuid libxcb libz
Required by:
Build required by:
Filenames:/usr/lib/gambas2/gb.qt.opengl.component /usr/lib/gambas2/gb.qt.opengl.la /usr/lib/gambas2/gb.qt.opengl.so /usr/lib/gambas2/gb.qt.opengl.so.0 /usr/lib/gambas2/gb.qt.opengl.so.0.0.0 /usr/share/gambas2/info/gb.qt.opengl.info /usr/share/gambas2/info/gb.qt.opengl.list

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.