[repositories] devel: [groups] [packages] [maintainers] [changelog]

 geoclue0-gpsd: gpsd provider for geoclue0

Name:geoclue0-gpsd
Release:0.12.99-7mamba
Architecture:x86_64
Group:Development/Libraries
Description:Geoclue is a modular geoinformation service built on top of the D-Bus messaging system. The goal of the Geoclue project is to make creating location-aware applications as simple as possible.

This package contains a gpsd provider for geoclue0
Size:18.31 KB
Download:geoclue0-gpsd-0.12.99-7mamba.x86_64.rpm
Source RPM:geoclue0
Obsoletes:libgeoclue-gpsd
Provides:libgeoclue-gpsd geoclue0-gpsd[=0.12.99-7mamba]
Requires:geoclue0[=0.12.99-7mamba] gpsd libc.so.6()(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libdbus-1.so.3()(64bit) libdbus-glib-1.so.2()(64bit) libdl.so.2()(64bit) libffi.so.6()(64bit) libgeoclue.so.0()(64bit) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgps.so.20()(64bit) liblzma.so.5()(64bit) libm.so.6()(64bit) libpthread.so.0()(64bit) libresolv.so.2()(64bit) libselinux.so.1()(64bit) libxml2.so.2()(64bit) libz.so.1()(64bit)
RPM requirements:geoclue0 gpsd glibc libdbus libdbus-glib glibc libffi libgeoclue0 libglib libgps20 liblzma glibc libselinux libxml2 libz
Required by:
Build required by:
Filenames:/usr/libexec64/geoclue-gpsd /usr/share/dbus-1/services/org.freedesktop.Geoclue.Providers.Gpsd.service /usr/share/geoclue-providers/geoclue-gpsd.provider

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.