[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gnuplot: Command-line driven interactive datafile and function plotting utility

Name:gnuplot
Release:5.2.6-1mamba
Architecture:i586
Group:Applications/Mathematics
Description:Gnuplot is a portable command-line driven interactive datafile (text or binary) and function plotting utility for UNIX, IBM OS/2, MS Windows, DOS, Apple Macintosh, VMS, Atari and many other platforms.
It was originally intended as graphical program which would allow scientists and students to visualize mathematical functions and data.
It does this job pretty well, and in addition it serves as non-interactive plotting engine for miscellaneous portable third-party applications, like Octave.
Gnuplot is developed and supported since 1986, and having its scripts and commands easy to understand text files, it is time-portable as well.
Size:3.29 MB
Download:gnuplot-5.2.6-1mamba.i586.rpm
Source RPM:gnuplot
Provides:gnuplot[=5.2.6-1mamba]
Requires:/sbin/install-info libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Network.so.5(Qt_5) libQt5PrintSupport.so.5 libQt5PrintSupport.so.5(Qt_5) libQt5Svg.so.5 libQt5Svg.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libX11.so.6 libXpm.so.4 libatk-1.0.so.0 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.3) libc.so.6(GLIBC_2.7) libcairo.so.2 libdl.so.2 libdl.so.2(GLIBC_2.0) libdl.so.2(GLIBC_2.1) libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libgd.so.3 libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 libgio-2.0.so.0 libglib-2.0.so.0 libgobject-2.0.so.0 libgtk-x11-2.0.so.0 libjpeg.so.8 liblua.so.5.3 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.23) libncurses.so.6 libpango-1.0.so.0 libpangocairo-1.0.so.0 libpangoft2-1.0.so.0 libpng16.so.16 libpthread.so.0 libpthread.so.0(GLIBC_2.0) libreadline.so.7 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libtiff.so.5 libwebp.so.7 libwx_baseu-2.8.so.0 libwx_baseu-2.8.so.0(WXU_2.8) libwx_baseu_net-2.8.so.0 libwx_baseu_xml-2.8.so.0 libwx_gtk2u_adv-2.8.so.0 libwx_gtk2u_aui-2.8.so.0 libwx_gtk2u_core-2.8.so.0 libwx_gtk2u_core-2.8.so.0(WXU_2.8) libwx_gtk2u_html-2.8.so.0 libwx_gtk2u_qa-2.8.so.0 libwx_gtk2u_richtext-2.8.so.0 libwx_gtk2u_xrc-2.8.so.0 libz.so.1
RPM requirements:texinfo libQt5Core libQt5Gui libQt5Network libQt5PrintSupport libQt5Svg libQt5Widgets libX11 libXpm libatk glibc libcairo glibc libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libgd libgtk2 libgdk-pixbuf libglib libgtk2 libjpeg-turbo liblua glibc libncurses libpango libpng glibc libreadline7 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.15)(gcc6-c++|libstdc++6) libtiff libwebp libwxBase-unicode libwxGTK-unicode libz
Required by:octave(i586)
Build required by:GraphicsMagick ImageMagick ImageMagick6 ImageMagick69
Filenames:/usr/bin/gnuplot /usr/libexec/gnuplot /usr/libexec/gnuplot/5.2 /usr/libexec/gnuplot/5.2/gnuplot_qt /usr/libexec/gnuplot/5.2/gnuplot_x11 /usr/share/applications/gnuplot.desktop /usr/share/doc/gnuplot-5.2.6 /usr/share/doc/gnuplot-5.2.6/Copyright /usr/share/gnuplot/5.2 /usr/share/gnuplot/5.2/PostScript /usr/share/gnuplot/5.2/PostScript/8859-1.ps /usr/share/gnuplot/5.2/PostScript/8859-15.ps /usr/share/gnuplot/5.2/PostScript/8859-2.ps /usr/share/gnuplot/5.2/PostScript/8859-9.ps /usr/share/gnuplot/5.2/PostScript/aglfn.txt /usr/share/gnuplot/5.2/PostScript/cp1250.ps /usr/share/gnuplot/5.2/PostScript/cp1251.ps /usr/share/gnuplot/5.2/PostScript/cp1252.ps /usr/share/gnuplot/5.2/PostScript/cp437.ps /usr/share/gnuplot/5.2/PostScript/cp850.ps /usr/share/gnuplot/5.2/PostScript/cp852.ps /usr/share/gnuplot/5.2/PostScript/koi8r.ps /usr/share/gnuplot/5.2/PostScript/koi8u.ps /usr/share/gnuplot/5.2/PostScript/prologue.ps /usr/share/gnuplot/5.2/PostScript/utf-8.ps /usr/share/gnuplot/5.2/app-defaults /usr/share/gnuplot/5.2/app-defaults/Gnuplot /usr/share/gnuplot/5.2/colors_default.gp /usr/share/gnuplot/5.2/colors_mono.gp /usr/share/gnuplot/5.2/colors_podo.gp /usr/share/gnuplot/5.2/gnuplot.gih /usr/share/gnuplot/5.2/gnuplotrc /usr/share/gnuplot/5.2/js /usr/share/gnuplot/5.2/js/README /usr/share/gnuplot/5.2/js/canvasmath.js /usr/share/gnuplot/5.2/js/canvastext.js /usr/share/gnuplot/5.2/js/gnuplot_common.js /usr/share/gnuplot/5.2/js/gnuplot_dashedlines.js /usr/share/gnuplot/5.2/js/gnuplot_mouse.css /usr/share/gnuplot/5.2/js/gnuplot_mouse.js /usr/share/gnuplot/5.2/js/gnuplot_svg.js /usr/share/gnuplot/5.2/js/grid.png /usr/share/gnuplot/5.2/js/help.png /usr/share/gnuplot/5.2/js/nextzoom.png /usr/share/gnuplot/5.2/js/previouszoom.png /usr/share/gnuplot/5.2/js/return.png /usr/share/gnuplot/5.2/js/textzoom.png /usr/share/gnuplot/5.2/lua /usr/share/gnuplot/5.2/lua/gnuplot-tikz.lua /usr/share/gnuplot/5.2/qt /usr/share/gnuplot/5.2/qt/qtgnuplot_fr.qm /usr/share/gnuplot/5.2/qt/qtgnuplot_ja.qm /usr/share/man/man1/gnuplot-ja.1.gz /usr/share/man/man1/gnuplot.1.gz /usr/share/pixmaps/gnuplot.png /usr/share/texmf/tex/latex/gnuplot /usr/share/texmf/tex/latex/gnuplot/gnuplot-lua-tikz-common.tex /usr/share/texmf/tex/latex/gnuplot/gnuplot-lua-tikz.sty /usr/share/texmf/tex/latex/gnuplot/gnuplot-lua-tikz.tex /usr/share/texmf/tex/latex/gnuplot/gnuplot.cfg /usr/share/texmf/tex/latex/gnuplot/t-gnuplot-lua-tikz.tex

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.