[repositories] devel: [groups] [packages] [maintainers] [changelog]

 gtk-sharp2-devel: Static libraries and headers for gtk-sharp2

Name:gtk-sharp2-devel
Release:2.12.10-5mamba
Architecture:x86_64
Group:Development/Libraries
Description:Gtk#, a GUI Toolkit, is a set of .NET bindings for the gtk+ (http://www.gtk.org/) toolkit and assorted GNOME (http://www.gnome.org/) libraries.
This library allows you to build fully native graphical Gnome application using Mono.
GTK# is an event-driven system like any other modern windowing library.
Every widget in an application has handler methods that get called when particular events happen.

Applications built using Gtk# will run on many platforms including Linux, Windows and MacOS X.
Gtk is the native toolkit for the Linux desktop running GNOME, so applications will look and function best on here.

This package contains static libraries and header files need for development.
Size:2.00 MB
Download:gtk-sharp2-devel-2.12.10-5mamba.x86_64.rpm
Source RPM:gtk-sharp2
Provides:libtool(/usr/lib64/libatksharpglue-2.la) libtool(/usr/lib64/libgdksharpglue-2.la) libtool(/usr/lib64/libgladesharpglue-2.la) libtool(/usr/lib64/libglibsharpglue-2.la) libtool(/usr/lib64/libgtksharpglue-2.la) libtool(/usr/lib64/libpangosharpglue-2.la) mono(gapi-fixup)[=0.0.0.0] mono(gapi-parser)[=0.0.0.0] mono(gapi_codegen)[=0.0.0.0] pkgconfig(gapi-2.0)[=2.12.10] pkgconfig(glade-sharp-2.0)[=2.12.10] pkgconfig(glib-sharp-2.0)[=2.12.10] pkgconfig(gtk-dotnet-2.0)[=2.12.10] pkgconfig(gtk-sharp-2.0)[=2.12.10] gtk-sharp2-devel[=2.12.10-5mamba]
Requires:/bin/sh(bash|dash) /usr/bin/perl gtk-sharp2[=2.12.10-5mamba] perl(XML::LibXML) perl-XML-LibXML pkgconfig pkgconfig(glib-sharp-2.0) pkgconfig(gtk-sharp-2.0)
RPM requirements:/bin/sh(bash|dash) perl gtk-sharp2 perl-XML-LibXML pkg-config
Required by:avahi-mono(x86_64) gmime-sharp-devel(x86_64) gnome-sharp-devel(x86_64) libappindicator-devel(x86_64) libgpod-devel(x86_64) mono-indicate(x86_64)
Build required by:libappindicator mono-addins mono-tools monodevelop
Filenames:/usr/bin/gapi2-codegen /usr/bin/gapi2-fixup /usr/bin/gapi2-parser /usr/lib/gtk-sharp-2.0/gapi-fixup.exe /usr/lib/gtk-sharp-2.0/gapi-parser.exe /usr/lib/gtk-sharp-2.0/gapi2xml.pl /usr/lib/gtk-sharp-2.0/gapi_codegen.exe /usr/lib/gtk-sharp-2.0/gapi_pp.pl /usr/lib64/libatksharpglue-2.a /usr/lib64/libatksharpglue-2.la /usr/lib64/libgdksharpglue-2.a /usr/lib64/libgdksharpglue-2.la /usr/lib64/libgladesharpglue-2.a /usr/lib64/libgladesharpglue-2.la /usr/lib64/libglibsharpglue-2.a /usr/lib64/libglibsharpglue-2.la /usr/lib64/libgtksharpglue-2.a /usr/lib64/libgtksharpglue-2.la /usr/lib64/libpangosharpglue-2.a /usr/lib64/libpangosharpglue-2.la /usr/lib64/pkgconfig/gapi-2.0.pc /usr/lib64/pkgconfig/glade-sharp-2.0.pc /usr/lib64/pkgconfig/glib-sharp-2.0.pc /usr/lib64/pkgconfig/gtk-dotnet-2.0.pc /usr/lib64/pkgconfig/gtk-sharp-2.0.pc /usr/share/gapi-2.0 /usr/share/gapi-2.0/atk-api.xml /usr/share/gapi-2.0/gdk-api.xml /usr/share/gapi-2.0/glade-api.xml /usr/share/gapi-2.0/glib-api.xml /usr/share/gapi-2.0/gtk-api.xml /usr/share/gapi-2.0/pango-api.xml

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.