[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtGui: Qt4 GUI library

Name:libQtGui
Release:4.8.7-6mamba
Architecture:i586
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the Gui library.
Size:11.53 MB
Download:libQtGui-4.8.7-6mamba.i586.rpm
Source RPM:libqt4
Provides:libQtGui.so.4 libQtGui[=4.8.7-6mamba]
Requires:/sbin/ldconfig /sbin/ldconfig libICE.so.6 libQtCore[=4.8.7-6mamba] libQtCore.so.4 libQtGui.so.4 libSM.so.6 libX11.so.6 libXext.so.6 libXfixes.so.3 libXinerama.so.1 libXrender.so.1 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.2) libc.so.6(GLIBC_2.1.3) libc.so.6(GLIBC_2.2) libc.so.6(GLIBC_2.28) libc.so.6(GLIBC_2.7) libc.so.6(GLIBC_2.9) libexpat.so.1 libfontconfig.so.1 libfreetype.so.6 libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libglib-2.0.so.0 libgobject-2.0.so.0 libgthread-2.0.so.0 libm.so.6 libm.so.6(GLIBC_2.0) libm.so.6(GLIBC_2.1) libm.so.6(GLIBC_2.29) libpng16.so.16 libpng16.so.16(PNG16_0) libpthread.so.0 libpthread.so.0(GLIBC_2.0) libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libz.so.1
RPM requirements:ldconfig libICE libQtCore libSM libX11 libXext libXfixes libXinerama libXrender glibc libexpat libfontconfig libfreetype libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libglib glibc libpng glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.8)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libz
Required by:acetoneiso(i586) akonadi4(i586) amor(i586) audex(i586) avogadro(i586) babeleo(i586) bluedevil(i586) breeze-kde4(i586) briskola(i586) clementine(i586) cutecom(i586) dianara(i586) diffpdf(i586) Dino(i586) djview(i586) dssi(i586) edfbrowser(i586) educazionik(i586) facebook_for_linux(i586) fmit(i586) fraqtive(i586) gambas3-gb-qt(i586) gambas3-gb-qt-ext(i586) gambas3-gb-qt-opengl(i586) gambas3-gb-qt-webkit(i586) geogebra-thumbnail-kde(i586) gnash-kde(i586) google-gadgets-for-linux-qt(i586) graphviz(i586) gwenhywfar(i586) heimdall-frontend(i586) holdingnuts(i586) hydrogen(i586) italc(i586) jukebox3D(i586) k9copy(i586) kactivities(i586) kalternatives(i586) kccmp(i586) kcm-touchpad(i586) kcm_qt_graphicssystem(i586) kcm_ufw(i586) kcmgrub2(i586) kde-gtk-config(i586) kde-runtime(i586) kdeconnect4(i586) kdegraphics-mobipocket4(i586) kdelibs(i586) kdepimlibs(i586) kdepimlibs-devel(i586) kdesdk-strigi-analyzers(i586) kdesudo(i586) kdewebdev(i586) kdiff3(i586) keepassx(i586) kflickr(i586) kio-mtp(i586) kiosktool4(i586) kmahjongg(i586) kmplayer(i586) knights(i586) kommander4(i586) komparator4(i586) kosd(i586) kover(i586) kpartsplugin(i586) kpat(i586) kplayer(i586) kppp(i586) kremotecontrol(i586) kscd(i586) kst(i586) kvkbd(i586) kvpm(i586) kwebkitpart(i586) kxstitch(i586) libavogadro(i586) libdbusmenu-qt(i586) libdecibel(i586) libgrantlee0(i586) libindicate-qt(i586) libkactivities(i586) libkcddb4(i586) libkdcraw(i586) libkdeedu(i586) libkdegames(i586) libkexiv2(i586) libkipi(i586) libkmahjongg(i586) libksane(i586) libkst(i586) libmarble4(i586) libmarble4-devel(i586) libnepomuk-core(i586) libnepomukwidgets(i586) libphonon(i586) libphonon-designer(i586) libpolkit-qt-1(i586) libpoppler44-qt4(i586) libpoppler58-qt4(i586) libprison(i586) libprojectM-qt(i586) libqedje(i586) libqedje-python(i586) libqimageblitz(i586) libqimageblitz-devel(i586) libqt-gstreamer(i586) libqt-mobility(i586) libqt-mobility-devel(i586) libQt3Support(i586) libqt4-accessible(i586) libqt4-demos(i586) libqt4-designer(i586) libqt4-devel(i586) libQtAssistantClient(i586) libQtCore(i586) libQtDBus(i586) libQtDeclarative(i586) libQtDesigner(i586) libQtDesignerComponents(i586) libQtHelp(i586) libQtMultimedia(i586) libQtOpenGL(i586) libQtScriptTools(i586) libqtsingleapplication(i586) libQtSvg(i586) libQtWebKit(i586) libqwt(i586) libqzeitgeist(i586) libqzion(i586) libqzion-python(i586) libreoffice-kde(i586) libscim(i586) libsoqt(i586) libsuil(i586) libzint(i586) licq-qt4(i586) lmms(i586) luminance-hdr(i586) mame(i586) marble4(i586) mediadownloader(i586) mixxx(i586) mplayerthumbs(i586) muse(i586) navit(i586) nepomuk-core(i586) nmapsi4(i586) nomacs(i586) openmamba-lsb-desktop(i586) oyranos(i586) pairs(i586) phonon-backend-gstreamer(i586) phonon-backend-gstreamer010(i586) phonon-backend-xine(i586) photorec(i586) pivy(i586) plasma-applet-kbstate(i586) plasma-applet-nm(i586) plasmate(i586) print-manager4(i586) projectM-pulseaudio(i586) PyQt4(i586) PyQt4-py3(i586) PyQt4-py3-QtDesigner(i586) PyQt4-py36(i586) PyQt4-py36-QtDesigner(i586) PyQt4-QtDesigner(i586) python-pyside(i586) python-pyside-tools(i586) qgit(i586) qlandkartegt(i586) qmc2(i586) qsa(i586) qscintilla(i586) qscintilla-designer(i586) qtadb(i586) qtdesktopcomponents(i586) qtemu(i586) qtmib(i586) qtpfsgui(i586) qtscriptgenerator(i586) qucs(i586) qutecom(i586) qv4l2(i586) razorqt(i586) rekonq(i586) rstudio(i586) samsung-unified-driver(i586) scribus(i586) scythia(i586) share-like-connect(i586) silicon(i586) skype-call-recorder(i586) smile(i586) smplayer(i586) soundkonverter(i586) ssr(i586) strigi(i586) superkaramba(i586) SymbolEditor(i586) synkron(i586) tea(i586) traverso(i586) unetbootin(i586) unixodbc-gui-qt(i586) vidalia(i586) wpa_supplicant-gui(i586) x2goclient(i586) x2godesktopsharing(i586) xorg-drv-video-fglrx(i586) xorg-drv-video-fglrx-legacy(i586) xsupplicant-ui(i586) zint(i586) zulucrypt(i586)
Build required by:
Filenames:/usr/lib/libQtGui.so.4 /usr/lib/libQtGui.so.4.8 /usr/lib/libQtGui.so.4.8.7 /usr/lib/qt4/bin/qtconfig

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.