[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libQtWebKit: Qt4 WebKit library

Name:libQtWebKit
Release:4.8.7-6mamba
Architecture:x86_64
Group:System/Libraries
Description:Qt sets the standard for high-performance, cross-platform application development.
It includes a C++ class library and tools for cross-platform development and internationalization.

This package contains the WebKit library.
Size:29.05 MB
Download:libQtWebKit-4.8.7-6mamba.x86_64.rpm
Source RPM:libqt4
Provides:libQtWebKit.so.4()(64bit) libqmlwebkitplugin.so()(64bit) libQtWebKit[=4.8.7-6mamba]
Requires:/sbin/ldconfig(ldconfig|ldconfig-multilib) /sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQtCore[=4.8.7-6mamba] libQtCore.so.4()(64bit) libQtDeclarative.so.4()(64bit) libQtGui.so.4()(64bit) libQtNetwork.so.4()(64bit) libQtOpenGL.so.4()(64bit) libQtScript.so.4()(64bit) libQtSensors.so.1()(64bit) libQtSql.so.4()(64bit) libQtSvg.so.4()(64bit) libQtWebKit.so.4()(64bit) libQtXmlPatterns.so.4()(64bit) libX11.so.6()(64bit) libXext.so.6()(64bit) libXfixes.so.3()(64bit) libXinerama.so.1()(64bit) libXrender.so.1()(64bit) libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libexpat.so.1()(64bit) libfontconfig.so.1()(64bit) libfreetype.so.6()(64bit) libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_4.0.0)(64bit)(libgcc|libgcc6) libgio-2.0.so.0()(64bit) libglib-2.0.so.0()(64bit) libgmodule-2.0.so.0()(64bit) libgobject-2.0.so.0()(64bit) libgstapp-0.10.so.0()(64bit) libgstbase-0.10.so.0()(64bit) libgstinterfaces-0.10.so.0()(64bit) libgstpbutils-0.10.so.0()(64bit) libgstreamer-0.10.so.0()(64bit) libgstvideo-0.10.so.0()(64bit) libgthread-2.0.so.0()(64bit) libm.so.6()(64bit) libm.so.6(GLIBC_2.2.5)(64bit) libm.so.6(GLIBC_2.27)(64bit) libm.so.6(GLIBC_2.29)(64bit) libpthread.so.0()(64bit) libpthread.so.0(GLIBC_2.2.5)(64bit) libpthread.so.0(GLIBC_2.3.2)(64bit) libsqlite3.so.0()(64bit) libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libxml2.so.2()(64bit)
RPM requirements:/sbin/ldconfig(ldconfig|ldconfig-multilib) libGL.so.1()(64bit)(libGL-Mesa-dri|libGL-nvidia-X11|libGL-nvidia_304-X11|libGL-nvidia_340-X11|VirtualBox) libQtCore libQtDeclarative libQtGui libQtNetwork libQtOpenGL libQtScript libqt-mobility libQtSql libQtSvg libQtXmlPatterns libX11 libXext libXfixes libXinerama libXrender glibc libexpat libfontconfig libfreetype libgcc_s.so.1()(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(64bit)(libgcc|libgcc6) libgcc_s.so.1(GCC_4.0.0)(64bit)(libgcc|libgcc6) libglib libgst-plugins-base010 libgstreamer010 libgst-plugins-base010 libgstreamer010 libgst-plugins-base010 libglib glibc libsqlite libstdc++.so.6()(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3.9)(64bit)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(64bit)(gcc6-c++|libstdc++6) libxml2
Required by:clementine(x86_64) gambas3-gb-qt-webkit(x86_64) google-gadgets-for-linux-qt(x86_64) kde-runtime(x86_64) kdelibs(x86_64) kwebkitpart(x86_64) libmarble4(x86_64) libmarble4-devel(x86_64) libqt4-demos(x86_64) libqt4-designer(x86_64) libqt4-devel(x86_64) luminance-hdr(x86_64) marble4(x86_64) plasmate(x86_64) PyQt4(x86_64) PyQt4-py3(x86_64) PyQt4-py36(x86_64) python-pyside(x86_64) qlandkartegt(x86_64) qmc2(x86_64) qtscriptgenerator(x86_64) qutecom(x86_64) rekonq(x86_64) rstudio(x86_64)
Build required by:
Filenames:/usr/lib64/libQtWebKit.so.4 /usr/lib64/libQtWebKit.so.4.9 /usr/lib64/libQtWebKit.so.4.9.4 /usr/lib64/qt4/bin/qmlviewer /usr/lib64/qt4/imports/QtWebKit/libqmlwebkitplugin.so /usr/lib64/qt4/imports/QtWebKit/qmldir

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.