[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libakonadi-search: KDE Frameworks 5 Akonadi search library

Name:libakonadi-search
Release:19.04.3-1mamba
Architecture:i586
Group:System/Libraries
Description:KDE Frameworks 5 Akonadi search library.
Size:766.98 KB
Download:libakonadi-search-19.04.3-1mamba.i586.rpm
Source RPM:akonadi-search
Provides:akonadi_search_plugin.so calendarsearchstore.so contactsearchstore.so emailsearchstore.so kcm_krunner_pimcontacts.so krunner_pimcontacts.so libKF5AkonadiSearchCore.so.5 libKF5AkonadiSearchDebug.so.5 libKF5AkonadiSearchPIM.so.5 libKF5AkonadiSearchXapian.so.5 notesearchstore.so libakonadi-search[=19.04.3-1mamba]
Requires:/bin/sh(bash|dash) /bin/sh(bash|dash) libKF5AkonadiCore.so.5 libKF5AkonadiMime.so.5 libKF5AkonadiSearchCore.so.5 libKF5AkonadiSearchPIM.so.5 libKF5AkonadiSearchXapian.so.5 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Codecs.so.5 libKF5Completion.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5Contacts.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5ItemModels.so.5 libKF5KCMUtils.so.5 libKF5Package.so.5 libKF5Plasma.so.5 libKF5Runner.so.5 libKF5Service.so.5 libKF5WidgetsAddons.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.13) libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) libm.so.6 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libxapian.so.22
RPM requirements:/bin/sh(bash|dash) libakonadi libakonadi-mime libkauth libkcodecs libkcompletion libkconfig libkconfigwidgets libkcontacts libkcoreaddons libki18n libkitemmodels libkcmutils libkpackage libplasma-framework libkrunner libkservice libkwidgetsaddons libQt5Core libQt5Gui libQt5Widgets libQt5Xml glibc libgcc_s.so.1(libgcc|libgcc6) libgcc_s.so.1(GCC_3.0)(libgcc|libgcc6) libgcc_s.so.1(GLIBC_2.0)(libgcc|libgcc6) glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4.21)(gcc6-c++|libstdc++6) libxapian
Required by:akonadi-search(i586) akonadiconsole(i586) knotes(i586) libakonadi-search-devel(i586) libakonadiconsole(i586) libkaddressbook(i586) libkdepim(i586) libkmail(i586) libknotes(i586) libkorganizer(i586) messagelib(i586)
Build required by:
Filenames:/usr/lib/libKF5AkonadiSearchCore.so.5 /usr/lib/libKF5AkonadiSearchCore.so.5.11.3 /usr/lib/libKF5AkonadiSearchDebug.so.5 /usr/lib/libKF5AkonadiSearchDebug.so.5.11.3 /usr/lib/libKF5AkonadiSearchPIM.so.5 /usr/lib/libKF5AkonadiSearchPIM.so.5.11.3 /usr/lib/libKF5AkonadiSearchXapian.so.5 /usr/lib/libKF5AkonadiSearchXapian.so.5.11.3 /usr/lib/qt5/plugins/akonadi/akonadi_search_plugin.so /usr/lib/qt5/plugins/akonadi/calendarsearchstore.so /usr/lib/qt5/plugins/akonadi/contactsearchstore.so /usr/lib/qt5/plugins/akonadi/emailsearchstore.so /usr/lib/qt5/plugins/akonadi/notesearchstore.so /usr/lib/qt5/plugins/kcm_krunner_pimcontacts.so /usr/lib/qt5/plugins/krunner_pimcontacts.so /usr/share/doc/libakonadi-search-19.04.3 /usr/share/doc/libakonadi-search-19.04.3/COPYING.LIB

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.