[repositories] devel: [groups] [packages] [maintainers] [changelog]

 libaudiocd-kio: Shared libraries for audiocd-kio

Name:libaudiocd-kio
Release:19.04.2-1mamba
Architecture:i586
Group:System/Libraries
Description:Shared libraries for audiocd-kio.
Size:511.82 KB
Download:libaudiocd-kio-19.04.2-1mamba.i586.rpm
Source RPM:audiocd-kio
Provides:audiocd.so kcm_audiocd.so libaudiocd_encoder_flac.so libaudiocd_encoder_lame.so libaudiocd_encoder_opus.so libaudiocd_encoder_vorbis.so libaudiocd_encoder_wav.so libaudiocdplugins.so.5 libaudiocd-kio[=19.04.2-1mamba]
Requires:libFLAC.so.8 libKF5Auth.so.5 libKF5AuthCore.so.5 libKF5Cddb.so.5 libKF5Codecs.so.5 libKF5CompactDisc.so.5 libKF5ConfigCore.so.5 libKF5ConfigGui.so.5 libKF5ConfigWidgets.so.5 libKF5CoreAddons.so.5 libKF5I18n.so.5 libKF5KCMUtils.so.5 libKF5KIOCore.so.5 libKF5Service.so.5 libKF5Solid.so.5 libKF5WidgetsAddons.so.5 libQt5Concurrent.so.5 libQt5Core.so.5 libQt5Core.so.5(Qt_5) libQt5Core.so.5(Qt_5.12) libQt5DBus.so.5 libQt5Gui.so.5 libQt5Gui.so.5(Qt_5) libQt5Network.so.5 libQt5Widgets.so.5 libQt5Widgets.so.5(Qt_5) libQt5Xml.so.5 libasound.so.2 libaudiocdplugins.so.5 libc.so.6 libc.so.6(GLIBC_2.0) libc.so.6(GLIBC_2.1.3) libcdda_interface.so.0 libcdda_paranoia.so.0 libgcc_s.so.1(libgcc|libgcc6) libm.so.6 libogg.so.0 libphonon4qt5.so.4 libpthread.so.0 libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libvorbis.so.0 libvorbisenc.so.2 libvorbisfile.so.3
RPM requirements:libflac libkauth libkcddb libkcodecs libkcompactdisc libkconfig libkconfigwidgets libkcoreaddons libki18n libkcmutils libkio libkservice libsolid libkwidgetsaddons libQt5Concurrent libQt5Core libQt5DBus libQt5Gui libQt5Network libQt5Widgets libQt5Xml libalsa glibc libcdparanoia libgcc_s.so.1(libgcc|libgcc6) glibc libogg libphonon-qt5 glibc libstdc++.so.6(gcc6-c++|libstdc++6) libstdc++.so.6(CXXABI_1.3)(gcc6-c++|libstdc++6) libstdc++.so.6(GLIBCXX_3.4)(gcc6-c++|libstdc++6) libvorbis
Required by:audiocd-kio(i586) libaudiocd-kio-devel(i586)
Build required by:
Filenames:/usr/lib/libaudiocdplugins.so.5 /usr/lib/libaudiocdplugins.so.5.0.0 /usr/lib/qt5/plugins/kcm_audiocd.so /usr/lib/qt5/plugins/kf5/kio/audiocd.so /usr/lib/qt5/plugins/libaudiocd_encoder_flac.so /usr/lib/qt5/plugins/libaudiocd_encoder_lame.so /usr/lib/qt5/plugins/libaudiocd_encoder_opus.so /usr/lib/qt5/plugins/libaudiocd_encoder_vorbis.so /usr/lib/qt5/plugins/libaudiocd_encoder_wav.so /usr/share/doc/libaudiocd-kio-19.04.2 /usr/share/doc/libaudiocd-kio-19.04.2/COPYING /usr/share/doc/libaudiocd-kio-19.04.2/COPYING.DOC

[repositories] devel: [groups] [packages] [maintainers] [changelog]

Automatically generated by distromatic.